<!DOCTYPE html><html lang="en"><head><title>Elevation Oncology Reports Third Quarter 2022 Financial Results and Highlights Recent Company Progress</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=299" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=299" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=299" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wmbf-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=299"/><link rel="stylesheet" href="https://gray-wmbf-prod.cdn.arcpublishing.com/pf/resources/dist/wmbf/css/main.css?d=299"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/favicon.ico?d=299"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/favicon-16x16.png?d=299"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/favicon-32x32.png?d=299"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/favicon-48x48.png?d=299"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/apple-touch-icon-57x57.png?d=299"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/apple-touch-icon-60x60.png?d=299"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/apple-touch-icon-72x72.png?d=299"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/apple-touch-icon-76x76.png?d=299"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/apple-touch-icon-114x114.png?d=299"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/apple-touch-icon-120x120.png?d=299"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/apple-touch-icon-144x144.png?d=299"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/apple-touch-icon-152x152.png?d=299"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/apple-touch-icon-167x167.png?d=299"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmbf/apple-touch-icon-180x180.png?d=299"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449700949"/><meta name="google-play-app" content="app-id=com.raycom.wmbf"/><meta name="burst" content="wmbf"/><meta property="og:url" content="https://www.wmbfnews.com/prnewswire/2022/11/03/elevation-oncology-reports-third-quarter-2022-financial-results-highlights-recent-company-progress/"/><link rel="canonical" href="https://www.wmbfnews.com/prnewswire/2022/11/03/elevation-oncology-reports-third-quarter-2022-financial-results-highlights-recent-company-progress/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="549401205075928"/><meta property="fb:pages" content="17451671719"/><meta property="article:publisher" content="https://www.facebook.com/wmbfnews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wmbfnews.com/pf/resources/images/logo-icons/wmbf.svg?d=299"/><meta name="twitter:image" content="https://www.wmbfnews.com/pf/resources/images/logo-icons/wmbf.svg?d=299"/><meta property="og:site_name" content="https://www.wmbfnews.com"/><meta property="og:title" content="Elevation Oncology Reports Third Quarter 2022 Financial Results and Highlights Recent Company Progress"/><meta name="twitter:title" content="Elevation Oncology Reports Third Quarter 2022 Financial Results and Highlights Recent Company Progress"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wmbfnews"/><meta name="twitter:creator" content="@wmbfnews"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WMBF",
  "url": "https://www.wmbfnews.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wmbfnews.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wmbf.png?d=299"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wmbfnews/",
    "https://www.twitter.com/wmbfnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Elevation Oncology Reports Third Quarter 2022 Financial Results and Highlights Recent Company Progress",
  "url": "https://www.wmbfnews.com/prnewswire/2022/11/03/elevation-oncology-reports-third-quarter-2022-financial-results-highlights-recent-company-progress/",
  "image": "https://www.wmbfnews.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wmbf.png?d=299",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Elevation Oncology Reports Third Quarter 2022 Financial Results and Highlights Recent Company Progress",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wmbfnews.com/prnewswire/2022/11/03/elevation-oncology-reports-third-quarter-2022-financial-results-highlights-recent-company-progress/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WMBF",
    "url": "https://www.wmbfnews.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wmbfnews.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wmbf.png?d=299"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-03T11:30:00Z",
  "datemodified": "2022-11-03T11:30:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wmbf-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=299"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2oliqNd8RTHUuYFjTdtzkhVJCnEs7ttpoZNzNcwH4gfF4hn2vs4rRtPV",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2iigE-RHaEtAvdR3TMXdaFg6uKXW0lzicHUf2iTJocJxZfeE8dmBd88Q8Z-igenyFWvVCO2Fwg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 422,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=299"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wmbfnews.com/prnewswire/2022/11/03/elevation-oncology-reports-third-quarter-2022-financial-results-highlights-recent-company-progress/",
        contentId: "LY5HAIELUZFUPP35Z7UFILEIQA",
        contentKewords: [ ],
        contentName: "Elevation Oncology Reports Third Quarter 2022 Financial Results and Highlights Recent Company Progress",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/03/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "03",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "wmbf",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wmbfnews.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:db2eb9e921f548cf-script-reference" style="display:none" data-fusion-component="db2eb9e921f548cf-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("db2eb9e921f548cf", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:db2eb9e921f548cf-script-reference" style="display:none" data-fusion-component="db2eb9e921f548cf-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-75798daf-c62e-495a-b84c-faa9011e2f44","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="BXVED-MSVN5-SLW2M-ASMRU-JRCXD",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"BXVED-MSVN5-SLW2M-ASMRU-JRCXD";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3yczky3dwhra-f-3858e778e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"1137759","ak.ai":parseInt("677322",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"198e115f","ak.r":41226,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":46626,"ak.gh":"23.209.100.149","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1667477986","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==oSnloPHypC2JIHz+Wys9dUwYnjg6LBGpaBQ+FOJg5aeruxqZz5v1if37KCc6vua33TTEt/KQ8+qNcfKLsduppx+s/BmELBrJHmuaPJ0Z6RV4VcJROPymCTTeCPBlJpc68ZR9Bg/DDn1vhay/+rDrkod7KjhsVLYzIFr7jwF6VaWJxtXd99HzJECT/OeMlsd6p6s1BC6EAgKj9/qDQzZMR4YQHZrYAdHujO4kn8ragGIVwwMVDtwpEefRGN3GOEt0OBmTHRxl5Kk/8sTev0paDQtT+uOzqwKSRyCqUC7jetNJ32bF+sZItWw5wB4ac9IE219trVDU+mebifLZscvu+o3vmy9YNvixyppkwfsVem3if5GWUBwIUERjr+Av1MdNkIXRV3W2YexT5VZcRRuzotUu93IfhBFukJYSRR/6XQ0=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/submit-a-tip">Submit a Tip</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Submit a Photo</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/best-of-the-grand-strand">Best of the Grand Strand</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/business/legal">Legal Access</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/getting-real-with-real-estate">Getting Real with Real Estate</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wmbf.jpg?d=299&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wmbf.svg?d=299&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wmbf.svg?d=299&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/publishers/341/wmbf-news/vod#2:19235870" rel="noopener noreferrer" target="_blank">On Demand</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigate</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/content/grand-strand-today/">Grand Strand Today</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/good-news">Good News</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">WMBF News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the WMBF News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wmbf-news-apps/">Get Our News App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lottery">Lottery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit a Photo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WMBF</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2022/03/02/wmbf-news-paid-internship-program/">Intern at WMBF</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/horry-county">Horry County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/elections">Elections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/live-links">Live Links</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/telemundo-myrtle-beach">Telemundo Myrtle Beach</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine">COVID-19 Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/living-your-best-life">Living Your Best Life</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/good-news">Good News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Good News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/explorin-with-loren">Explorin&#x27; With Loren</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/grand-strand-today/halleys-hometown-heroes">Halley&#x27;s Hometown Hero</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/this-is-carolina">This Is Carolina</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/champions">Community Champions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/first-alert-hurricane-center-2">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/skycam-network">Skycam Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/storm-pros">Storm Pros</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">High School Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/coastal-carolina-chanticleers">CCU Chanticleers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/carolina-panthers">Carolina Panthers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pelicans">Myrtle Beach Pelicans</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/community/angel-tree/">Angel Tree</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/grand-strand-today/">Grand Strand Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/best-of-the-grand-strand">Best of the Grand Strand</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.scweekend.com/sc-weekend-giveaway/" rel="noopener noreferrer" target="_blank">Contests</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wmbfnews.com/page/best-of-the-grand-strand/" rel="noopener noreferrer" target="_blank">Best of the Grand Strand</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wmbfnews.com/2020/09/02/drew-barrymore-show-coming-wmbf-sept/" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/341/wmbf" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WMBF on FACEBOOK" class="p-2" href="https://www.facebook.com/wmbfnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WMBF on TWITTER" class="p-2" href="https://www.twitter.com/wmbfnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Elevation Oncology Reports Third Quarter 2022 Financial Results and Highlights Recent Company Progress</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 3, 2022 at 7:30 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->49 minutes ago</span></div></div><div class="article-body | article w-100"><ul class="list | article-list"><li><span><i>On track to report additional interim seribantumab data from the Phase 2 CRESTONE study in the first half of 2023</i></span></li><li><span><i>Preparations are underway to initiate a Phase 1 clinical trial of EO-3021 in the US in 2023</i></span></li></ul><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">NEW YORK</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 3, 2022</span></span> /PRNewswire/ -- Elevation Oncology, Inc. (Nasdaq: ELEV), a clinical stage biopharmaceutical company focused on the development of precision oncology products for patients with genomically defined cancers, today announced financial results for the quarter ended <span class="xn-chron">September 30, 2022</span>, and highlighted recent progress.</p><p class="text | article-text">"Our newly expanded pipeline provides an opportunity to continue building an industry leading precision oncology company for patients with genomically defined cancers and significant unmet medical needs. We remain focused on execution, as we continue enrolling and treating patients in the ongoing Phase 2 CRESTONE study evaluating seribantumab," said <span class="xn-person">Shawn M. Leland</span>, PharmD, RPh, Founder and Chief Executive Officer of Elevation Oncology. "We are also committed to bringing EO-3021, our differentiated ADC targeting Claudin18.2 into the clinic and plan to initiate a Phase 1 clinical trial in the US in patients with solid tumors in 2023."</p><p class="text | article-text"><b>Recent Progress and Highlights</b></p><p class="text | article-text"><i>Seribantumab</i></p><ul class="list | article-list"><li><span><b>On track to report additional interim data from Cohort 1 of the CRESTONE study in the first half of 2023</b>. CRESTONE is a Phase 2 potential registration-enabling study evaluating seribantumab in patients with solid tumors harboring NRG1 gene fusions. Initial data presented at the 2022 American Society of Clinical Oncology (ASCO) Annual Meeting showed positive clinical proof-of-concept data supporting the potential of seribantumab to induce deep and durable benefit for patients.</span></li></ul><p class="text | article-text"><i>EO-3021</i></p><ul class="list | article-list"><li><span><b>Phase 1 clinical trial in the US to evaluate EO-3021 in solid tumors expected to initiate in 2023. </b>In <span class="xn-chron">July 2022</span>, Elevation Oncology expanded its pipeline through the licensing of EO-3021, a differentiated, clinical-stage antibody-drug conjugate (ADC) that binds to Claudin18.2 and delivers a cytotoxic payload to eliminate tumor cells. Claudin18.2 is a clinically validated oncology target expressed in several solid tumor types including many gastrointestinal cancers such as gastric, gastroesophageal junction, and pancreatic cancer. Our collaboration partner, CSPC Pharmaceutical Group (HKEX: 01093) is currently conducting a Phase 1, dose escalation clinical trial in <span class="xn-location">China</span> in patients with solid tumors.</span></li></ul><p class="text | article-text"><b>Expected Upcoming Milestones and Operational Objectives</b></p><ul class="list | article-list"><li><span>Additional interim seribantumab data from the Phase 2 CRESTONE study are expected in the first half of 2023</span></li><li><span>Phase 1 clinical trial in the US to evaluate EO-3021 expected to initiate in 2023</span></li><li><span>Topline data for seribantumab from the Phase 2 CRESTONE study results are expected in 2024</span></li><li><span>Ongoing target evaluation and continued execution of the Company's strategy for future pipeline expansion</span></li></ul><p class="text | article-text"><b>Third Quarter 2022 Financial Results</b></p><p class="text | article-text">As of September 30, 2022, the Company had cash, cash equivalents and marketable securities totaling $107.9 million, compared to <span class="xn-money">$122.5 million</span> as of <span class="xn-chron">June 30, 2022</span>.</p><p class="text | article-text">Research and development expenses for the third quarter 2022 were <span class="xn-money">$34.3 million</span>, compared to <span class="xn-money">$9.3 million</span> for the third quarter 2021. The increase in R&D expense was primarily related to a one-time upfront license fee of <span class="xn-money">$27.0 million</span> paid to CSPC Megalith Biopharmaceutical Co., Ltd., a subsidiary of CSPC Pharmaceutical Group Limited, for the exclusive rights to develop and commercialize EO-3021 outside of Greater China.</p><p class="text | article-text">General and administrative expenses for the third quarter 2022 were <span class="xn-money">$4.2 million</span>, compared to <span class="xn-money">$3.0 million</span> for the third quarter 2021. The increase in G&A expense was primarily related to personnel costs, professional services and other administrative costs.</p><p class="text | article-text">Net loss for the third quarter 2022 was <span class="xn-money">$38.8 million</span>, compared to <span class="xn-money">$12.3 million</span> for the third quarter 2021.</p><p class="text | article-text"><b>Financial Outlook</b></p><p class="text | article-text">Elevation Oncology expects its existing cash, cash equivalents and marketable securities as of <span class="xn-chron">September 30, 2022</span>, will be sufficient to fund its current operations into 2024.</p><p class="text | article-text"><b>About Elevation Oncology, Inc.</b></p><p class="text | article-text">Elevation Oncology is founded on the belief that every patient living with cancer deserves to know what is driving the growth of their disease and have access to therapeutics that can stop it. We aim to make genomic tests actionable by selectively developing drugs to inhibit the specific alterations that have been identified as drivers of tumor growth. Together with our peers, we work towards a future in which each tumor's unique genomic test result can be matched with a purpose-built precision medicine to enable an individualized treatment plan for each patient. Our most advanced candidate, seribantumab, is intended to inhibit tumor growth driven by NRG1 fusions and is currently being evaluated in the Phase 2 CRESTONE study for patients with solid tumors of any origin that have an NRG1 gene fusion. Details on the Phase 2 CRESTONE study are available at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3696903-1&amp;h=4071148506&amp;u=http%3A%2F%2Fwww.nrg1fusion.com%2F&amp;a=www.NRG1fusion.com" rel="nofollow" target="_blank"><u>www.NRG1fusion.com</u></a></u>. Our other product candidate, EO-3021, is a differentiated, clinical stage antibody drug conjugate that targets Claudin18.2 and is currently being developed for the treatment of solid tumors. For more information, visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3696903-1&amp;h=231958948&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3612552-1%26h%3D3305618734%26u%3Dhttp%253A%252F%252Fwww.elevationoncology.com%252F%26a%3Dwww.ElevationOncology.com&amp;a=www.ElevationOncology.com" rel="nofollow" target="_blank"><u>www.ElevationOncology.com</u></a></u>.</p><p class="text | article-text"><b>Forward Looking Statements:</b></p><p class="text | article-text">This press release contains forward-looking statements within the meaning of the "safe harbor" provisions of the Private Securities Litigation Reform Act of 1995, including, but not limited to, anticipated preclinical and clinical development activities, expected timing of announcements of clinical results, potential benefits of seribantumab, EO-3021 and Elevation Oncology's other future product candidates, potential opportunities to expand Elevation Oncology's product candidate pipeline, potential market opportunities for seribantumab, EO-3021 and Elevation Oncology's other future product candidates, the ability of seribantumab, EO-3021 and Elevation Oncology's other future product candidates to treat their targeted indications, and Elevation Oncology's expectations about its cash runway. All statements other than statements of historical fact are statements that could be deemed forward-looking statements. These forward-looking statements may be accompanied by such words as "aim," "anticipate," "believe," "could," "estimate," "expect," "forecast," "goal," "intend," "may," "might," "plan," "potential," "possible," "will," "would," and other words and terms of similar meaning.  Although Elevation Oncology believes that the expectations reflected in such forward-looking statements are reasonable, Elevation Oncology cannot guarantee future events, results, actions, levels of activity, performance or achievements, and the timing and results of biotechnology development and potential regulatory approval is inherently uncertain. Forward-looking statements are subject to risks and uncertainties that may cause Elevation Oncology's actual activities or results to differ significantly from those expressed in any forward-looking statement, including risks and uncertainties related to Elevation Oncology's ability to advance its product candidates, the timing and results of preclinical studies and clinical trials, approvals and commercialization of product candidates, the receipt and timing of potential regulatory designations, the impact of the COVID-19 pandemic on Elevation Oncology's business, Elevation Oncology's ability to fund development activities and achieve development goals, Elevation Oncology's ability to protect intellectual property, Elevation Oncology's ability to establish and maintain collaborations with third parties and other risks and uncertainties described under the heading "Risk Factors" in documents Elevation Oncology files from time to time with the Securities and Exchange Commission. These forward-looking statements speak only as of the date of this press release, and Elevation Oncology undertakes no obligation to revise or update any forward-looking statements to reflect events or circumstances after the date hereof.</p><p class="text | article-text"><b>Elevation Oncology Investor and Media Contact<br/></b><span class="xn-person">Candice Masse</span>, 978-879-7273<br/>Senior Director, Corporate Communications & Investor Relations<br/><a href="mailto:cmasse@elevationoncology.com" rel="nofollow" target="_blank">cmasse@elevationoncology.com</a></p><div id="fusion-static-enter:BPUIMESXKRECNKAP62IVLBOCNI" style="display:none" data-fusion-component="BPUIMESXKRECNKAP62IVLBOCNI"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="7" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Selected Financial Information</b></span></p><p class="prnml4"><span class="prnews_span"><b>(In thousands, except share and per share data)</b></span></p><p class="prnml4"><span class="prnews_span"><b>(unaudited)</b></span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prnpr2 prnpl2 prnvab prntac prnsbtb1 prnrbrb1 prnbbbs prnsblb1" colspan="5" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Three months ended September 30,</span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2022</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2021</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Operating expenses:</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Research and development</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">34,340</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">9,298</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">General and administrative</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="1" rowspan="1"><br/></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">4,191</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="1" rowspan="1"><br/></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2,979</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Total operating expenses</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="1" rowspan="1"><br/></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">38,531</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="1" rowspan="1"><br/></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">12,277</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Loss from operations</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(38,531)</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(12,277)</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Other income (expense), net</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(306)</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="1" rowspan="1"><br/></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">10</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Net loss</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(38,837)</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(12,267)</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Net loss per share, basic and diluted</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen12" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen13" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(1.67)</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen12" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen13" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(0.53)</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Weighted average common shares outstanding, basic and diluted</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen14" colspan="1" rowspan="1"><br/></td><td class="prngen12" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">23,290,249</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen14" colspan="1" rowspan="1"><br/></td><td class="prngen12" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">23,114,715</span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Comprehensive loss:</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Net loss</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(38,837)</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(12,267)</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml10"><span class="prnews_span">Other comprehensive gain:</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen3" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml30"><span class="prnews_span">Unrealized gain on marketable securities</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="1" rowspan="1"><br/></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">17</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="1" rowspan="1"><br/></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">—</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml40"><span class="prnews_span">Total other comprehensive gain</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">17</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">—</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Total comprehensive loss</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(38,820)</span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">$</span></p></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(12,267)</span></p></td></tr></table></div></div><div id="fusion-static-exit:BPUIMESXKRECNKAP62IVLBOCNI" style="display:none" data-fusion-component="BPUIMESXKRECNKAP62IVLBOCNI"></div><div id="fusion-static-enter:HOLENBY6T5HUDCCIMGPDH7JDH4" style="display:none" data-fusion-component="HOLENBY6T5HUDCCIMGPDH7JDH4"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="3" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Selected Financial Information</b></span></p><p class="prnml4"><span class="prnews_span"><b>(In thousands, except share and per share data)</b></span></p><p class="prnml4"><span class="prnews_span"><b>(unaudited)</b></span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><br/></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>September 30, </b></span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>December 31, </b></span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Selected Balance Sheet items (in thousands):</b></span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>2021</b></span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Cash, cash equivalents and marketable securities</span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$ 107,859</span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$ 146,284</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Prepaid expenses and other current assets</span></p></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2,215</span></p></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">3,140</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Working Capital<sup>1</sup></span></p></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">94,974</span></p></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">140,635</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Total Assets</span></p></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">111,492</span></p></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">149,494</span></p></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Total Stockholders' Equity </span></p></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">67,121</span></p></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">140,697</span></p></td></tr></table></div></div><div id="fusion-static-exit:HOLENBY6T5HUDCCIMGPDH7JDH4" style="display:none" data-fusion-component="HOLENBY6T5HUDCCIMGPDH7JDH4"></div><div id="fusion-static-enter:LMXAODDFE5DTHAFVA2YF7DYMSY" style="display:none" data-fusion-component="LMXAODDFE5DTHAFVA2YF7DYMSY"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen6" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><sup>1</sup> We define working capital as current assets less current liabilities.</span></p></td></tr></table></div></div><div id="fusion-static-exit:LMXAODDFE5DTHAFVA2YF7DYMSY" style="display:none" data-fusion-component="LMXAODDFE5DTHAFVA2YF7DYMSY"></div><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Elevation Oncology)" height="86" src="https://gray-wmbf-prod.cdn.arcpublishing.com/resizer/RGRoIABNxa0YWmyJY3bD3EhG7B8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/Q5HWUWIGC4RQSCTKUHDSOPU37A.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Elevation Oncology)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/elevation-oncology-reports-third-quarter-2022-financial-results-and-highlights-recent-company-progress-301666740.html">https://www.prnewswire.com/news-releases/elevation-oncology-reports-third-quarter-2022-financial-results-and-highlights-recent-company-progress-301666740.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Elevation Oncology</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wmbf" style="display:none" data-fusion-component="footer-wmbf"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WMBF</li><li class="footer-contact | footer-address">918 Frontage Rd. East</li><li class="footer-contact | footer-city-state">Myrtle Beach, SC 29577</li><li class="footer-contact | footer-phone">(843) 839-9623</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gray/2021-22-eeo-public-file-report.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wmbf-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wmbf-publicfile@gray.tv" rel="noopener noreferrer" target="_blank">wmbf-publicfile@gray.tv -  (843) 839-9623</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WMBF-TV" rel="noopener noreferrer" target="_blank">FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WMBF Careers</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wmbf" style="display:none" data-fusion-component="footer-wmbf"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>