<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Pilot Flying J Awards $10,000 Grand Prize of 2021 Road Warrior Contest</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449700949"/><meta name="google-play-app" content="app-id=com.raycom.wmbf"/><meta name="burst" content="wmbf"/><meta property="og:url" content="https://www.wmbfnews.com/prnewswire/2021/11/01/pilot-flying-j-awards-10000-grand-prize-2021-road-warrior-contest/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="549401205075928"/><meta property="fb:pages" content="17451671719"/><meta property="article:publisher" content="https://www.facebook.com/wmbfnews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wmbf-prod.cdn.arcpublishing.com/resizer/wmM_ZzBztZchv3SeIecKIWlk9bY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/E72BVVBR6J4TEDCAGENV4MQHVE.jpg"/><meta name="twitter:image" content="https://gray-wmbf-prod.cdn.arcpublishing.com/resizer/wmM_ZzBztZchv3SeIecKIWlk9bY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/E72BVVBR6J4TEDCAGENV4MQHVE.jpg"/><meta property="og:site_name" content="https://www.wmbfnews.com"/><meta property="og:title" content="Pilot Flying J Awards $10,000 Grand Prize of 2021 Road Warrior Contest"/><meta name="twitter:title" content="Pilot Flying J Awards $10,000 Grand Prize of 2021 Road Warrior Contest"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wmbfnews"/><meta name="twitter:creator" content="@wmbfnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WMBF",
  "url": "https://www.wmbfnews.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wmbfnews.com/pf/resources/images/logo-off-site/wmbf.png?d=200"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wmbfnews/",
    "https://www.twitter.com/wmbfnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Pilot Flying J Awards $10,000 Grand Prize of 2021 Road Warrior Contest",
  "url": "https://www.wmbfnews.com/prnewswire/2021/11/01/pilot-flying-j-awards-10000-grand-prize-2021-road-warrior-contest/",
  "image": "https://gray-wmbf-prod.cdn.arcpublishing.com/resizer/wmM_ZzBztZchv3SeIecKIWlk9bY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/E72BVVBR6J4TEDCAGENV4MQHVE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Pilot Flying J Awards $10,000 Grand Prize of 2021 Road Warrior Contest",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wmbfnews.com/prnewswire/2021/11/01/pilot-flying-j-awards-10000-grand-prize-2021-road-warrior-contest/"
  },
  "author": {
    "@type": "Organization",
    "name": "WMBF"
  },
  "publisher": {
    "name": "WMBF",
    "url": "https://www.wmbfnews.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wmbfnews.com/pf/resources/images/logo-off-site/wmbf.png?d=200"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-01T15:28:00Z",
  "datemodified": "2021-11-01T15:28:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=200" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=200" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=200" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wmbf-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=200"/><link rel="stylesheet" href="https://gray-wmbf-prod.cdn.arcpublishing.com/pf/resources/dist/wmbf/css/main.css?d=200"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=200" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wmbf/favicon.ico?d=200"/><script type="text/javascript" src="https://gray-wmbf-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=200"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2oliqNd8RTHUuYFjTdtzkhVJCnEs7ttpoZNzNcwH4gfF4hn2vs4rRtPV",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2iigE-RHaEtAvdR3TMXdaFg6uKXW0lzicHUf2iTJocJxZfeE8dmBd88Q8Z-igenyFWvVCO2Fwg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wmbf-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=200"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wmbfnews.com/prnewswire/2021/11/01/pilot-flying-j-awards-10000-grand-prize-2021-road-warrior-contest/",
        contentId: "77KI4CU4MRGK5GNTIAS4ZJZYMY",
        contentKewords: [ ],
        contentName: "Pilot Flying J Awards $10,000 Grand Prize of 2021 Road Warrior Contest",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/01/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "01",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "wmbf",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8893cd18-00e2-4d57-a051-c1567057c62c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="BXVED-MSVN5-SLW2M-ASMRU-JRCXD",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"BXVED-MSVN5-SLW2M-ASMRU-JRCXD",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglq4symabxra-f-ada196b7a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137759","ak.ai":parseInt("677322",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"47c2fe47","ak.r":30159,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49528,"ak.gh":"23.50.225.197","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635782114","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==rED/vD5X1dTIR13Ev27I9rWOYWX5N7SgxZ2r9Y+40lrIK644lXqTw/bFF9z9YXF1T+cjgTcCzq02K0eU7wRB0DoZPndTyrgnUuWMHe+Ha1szbcJaQuVwdk38xII9F/moS6klanOmUiwkFcaIZyavRyUtcflxhjh45Bx4cuuyxMB1UQjwWn+u//uHG4CJFeQy0krZoNcvIU8WOiN+AsHZnwkhrVUrvRW5wnuB/BjmZMdZ299lHeAdQJ9GT5How1jcvcMxnPkQP01al45nH57HJ5RM4d/YUU4htRP0jYhSFyJa6KtdJKBf75LfoW01AoFWcoKK4QDZV9bs1mPxNGo4wcGGptn2NbrXZLdHlHUCNgVcnAtOf5q5+So0pVbWOOVFADOSqnCEIOaeJlljRbCgXgIWHI8/dyYdkIzA0P126xs=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/submit-a-tip">Submit a Tip</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Submit a Photo</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/best-of-the-grand-strand">Best of the Grand Strand</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/business/legal">Legal Access</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/business/local-pros/">Local Pros</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/getting-real-with-real-estate">Getting Real with Real Estate</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wmbf.jpg?d=200&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wmbf.svg?d=200&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wmbf.svg?d=200&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/publishers/341/wmbf-news/vod#2:19235870" rel="noopener noreferrer" target="_blank">On Demand</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/first-alert-hurricane-center-2">Hurricane Center</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigate</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/content/grand-strand-today/">Grand Strand Today</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/news/good-news">Good News</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">WMBF News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the WMBF News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lottery">Lottery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit a Photo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WMBF</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/horry-county">Horry County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/elections">Elections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/live-links">Live Links</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine">COVID-19 Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/living-your-best-life">Living Your Best Life</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/good-news">Good News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Good News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/explorin-with-loren">Explorin&#x27; With Loren</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/grand-strand-today/halleys-hometown-heroes">Halley&#x27;s Hometown Hero</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/this-is-carolina">This Is Carolina</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/champions">Community Champions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/first-alert-hurricane-center-2">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/skycam-network">Skycam Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/storm-pros">Storm Pros</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">High School Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/coastal-carolina-chanticleers">CCU Chanticleers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/carolina-panthers">Carolina Panthers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pelicans">Myrtle Beach Pelicans</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/grand-strand-today/">Grand Strand Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/best-of-the-grand-strand">Best of the Grand Strand</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.scweekend.com/sc-weekend-giveaway/" rel="noopener noreferrer" target="_blank">Contests</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wmbfnews.com/2020/09/02/drew-barrymore-show-coming-wmbf-sept/" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17301/wmbf/vod#2:19235870" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WMBF on FACEBOOK" class="p-2" href="https://www.facebook.com/wmbfnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WMBF on TWITTER" class="p-2" href="https://www.twitter.com/wmbfnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Pilot Flying J Awards $10,000 Grand Prize of 2021 Road Warrior Contest</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 1, 2021 at 11:28 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->27 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">KNOXVILLE, Tenn.</span>, <span class="xn-chron">Nov. 1, 2021</span> /PRNewswire/ --<b> </b>Pilot Flying J today announced the winners of its annual Road Warrior Contest, which recognizes professional truck drivers who go the extra mile. Pilot Flying J selected <span class="xn-person">Eric Curlett</span> of <span class="xn-location">Crossville, Tennessee</span> as the <span class="xn-money">$10,000</span> grand prize Road Warrior winner. <span class="xn-person">Eduardo Andrade</span> of <span class="xn-location">Yonkers, New York</span>, and <span class="xn-person">David Rosenquist</span> of <span class="xn-location">Monon, Indiana</span>, have been named the second and third place Road Warrior winners, respectively.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Eric Curlett, driver for Maverick Transportation and resident of Crossville, Tennessee, is the..." height="300" src="https://gray-wmbf-prod.cdn.arcpublishing.com/resizer/5G8kwbMUod_LKJRiUMyG9nzWFwU=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1675397/Eric_Curlett_Pilot_Road_Warrior_2021_3_Resized.jpg" width="980"/></div><figcaption class="figure-caption">Eric Curlett, driver for Maverick Transportation and resident of Crossville, Tennessee, is the 2021 grand prize winner of Pilot Flying J&#x27;s annual Road Warrior contest.</figcaption></figure><p class="text | article-text">"We are honored to host our annual Road Warrior contest and give back to the professional drivers who have such a significant impact on our economy and who work so hard to serve our communities," said <span class="xn-person">Shameek Konar</span>, CEO for Pilot Flying J. "This recognition is one way we say, 'thank you' to the professional drivers we get to serve each day. Congratulations to Eric, Eduardo and David for being our top Road Warriors this year – we appreciate your dedication, commitment to safety and passion for helping others."</p><p class="text | article-text">Each year, the Road Warrior is selected based upon story submission, including contributions to the trucking industry, safe driving history, miles driven and community involvement. This year, Pilot Flying J received thousands of nominations with incredible stories about hardworking haulers from across the country.</p><p class="text | article-text">Grand prize winner, Curlett, is a husband, father, Marine Veteran and glass hauler at Maverick Transportation for six years. Curlett has an outstanding driving record and has been named Driver of the Month and Driver of the Year for the company. While he is always willing to go out of his way to help fellow professional drivers, he also gives back to his community, including participating in a yearly convoy that raises money for the Arkansas Special Olympics.</p><p class="text | article-text">"After 20 years of faithful service in the Marine Corps, I knew the trucking industry had plenty of opportunities in any direction and found that open-deck trailers were the best fit for me," said Curlett. "To those that are looking to get into the industry, I recommend they research everything and don't hesitate to call companies and other drivers to get the information needed to make the decision that is right for you."</p><p class="text | article-text">Curlett was nominated by a fellow professional driver and friend, who described him as "one of the best humans" he has ever met. To announce his grand prize win, Pilot Flying J partnered with Maverick Transportation and Curlett's family to surprise him with the news in a congratulatory video. To view this special moment and Curlett's reaction, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3342496-1&amp;h=1925876616&amp;u=https%3A%2F%2Fpilotflyingj.com%2Froadwarrior&amp;a=pilotflyingj.com%2Froadwarrior" rel="nofollow" target="_blank">pilotflyingj.com/roadwarrior</a>.</p><p class="text | article-text">"I'm honored that a peer and friend in this industry nominated me for this recognition," said <span class="xn-person">Eric Curlett</span>. "I didn't expect to win and it definitely took me by surprise. I look forward to taking my family to a warm weather place to spend a week together."</p><p class="text | article-text">In addition to the <span class="xn-money">$10,000</span> grand prize, Pilot Flying J awarded <span class="xn-money">$5,000</span> to second place winner, Andrade, a father, grandfather, Army Veteran and Master Driver for Baylor Trucking who has logged more than 2.5 million safe miles. Third place winner, Rosenquist, received a <span class="xn-money">$2,500</span> prize in recognition of his 40 years as a professional driver with 5 million accident-free miles.</p><p class="text | article-text">To learn more about our 2021 Road Warrior contest and winners, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3342496-1&amp;h=1925876616&amp;u=https%3A%2F%2Fpilotflyingj.com%2Froadwarrior&amp;a=pilotflyingj.com%2Froadwarrior" rel="nofollow" target="_blank">pilotflyingj.com/roadwarrior</a>.</p><p class="text | article-text"><b>About Pilot Flying J<br/></b>Pilot Flying J, the largest network of travel centers in <span class="xn-location">North America</span>, is committed to connecting people and places with comfort, care and a smile at every stop. The Pilot Flying J Travel Center network includes over 750 locations in 44 states and six Canadian provinces with more than 680 restaurants, 74,000 truck parking spaces, 5,300 deluxe showers, 6,200 diesel lanes and provides truck maintenance and tire service through Southern Tire Mart at Pilot Flying J. More details on locations and amenities are available in the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3342496-1&amp;h=352785655&amp;u=https%3A%2F%2Fpilotflyingj.com%2Frewards%2F&amp;a=myRewards+Plus+app" rel="nofollow" target="_blank">myRewards Plus app</a>. Visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3342496-1&amp;h=1069635807&amp;u=http%3A%2F%2Fwww.pilotflyingj.com%2F&amp;a=www.pilotflyingj.com" rel="nofollow" target="_blank">www.pilotflyingj.com</a> for more information.</p><p class="text | article-text">Pilot Flying J is part of the Pilot Company family of brands. Headquartered in <span class="xn-location">Knoxville, Tennessee</span>, Pilot Company is currently ranked No. 10 on Forbes' list of America's Largest Private Companies. For additional information about Pilot Company, its 28,000 team members and commitment to giving back, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3342496-1&amp;h=2526551422&amp;u=http%3A%2F%2Fwww.pilotcompany.com%2F&amp;a=www.pilotcompany.com" rel="nofollow" target="_blank">www.pilotcompany.com</a>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Pilot Flying J)" height="300" src="https://gray-wmbf-prod.cdn.arcpublishing.com/resizer/BbqMhpmC_nEWfaynkW9lXryPO10=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/812899/Pilot_Flying_J_Logo.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Pilot Flying J)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/pilot-flying-j-awards-10-000-grand-prize-of-2021-road-warrior-contest-301413039.html">https://www.prnewswire.com/news-releases/pilot-flying-j-awards-10-000-grand-prize-of-2021-road-warrior-contest-301413039.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Pilot Flying J</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wmbf-prod.cdn.arcpublishing.com/resizer/AXKL5Ybb-ViphVE5su-OJwuHPdo=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=CL59162&amp;Transmission_Id=202111011128PR_NEWS_USPR_____CL59162&amp;DateId=20211101" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wmbf" style="display:none" data-fusion-component="footer-wmbf"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WMBF</li><li class="footer-contact | footer-address">918 Frontage Rd. East</li><li class="footer-contact | footer-city-state">Myrtle Beach, SC 29577</li><li class="footer-contact | footer-phone">(843) 839-9623</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://www.wmbfnews.com/2020/07/28/wmbf-eeo-public-file-report/" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wmbf-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wmbf-publicfile@gray.tv" rel="noopener noreferrer" target="_blank">wmbf-publicfile@gray.tv -  (843) 839-9623</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wmbf-tv" rel="noopener noreferrer" target="_blank">FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://www.wmbfnews.com/story/21545984/wmbf-news-closed-captioning-service-support/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WMBF Careers</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wmbf" style="display:none" data-fusion-component="footer-wmbf"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>