<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wmbf"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wmbf/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/11/30/oklahoma-police-say-officer-got-starbucks-with-pig-cups/",
    "contentId": "HHTKKULFCRDKZHTRQGZ5HVJW4U",
    "contentName": "Oklahoma police say officer got Starbucks with ‘PIG’ on cups",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-11-30T06:00:21.430Z",
    "description": "An Oklahoma police chief says an officer bought Starbucks for 911 dispatchers working on Thanksgiving only to find that the word “PIG” was printed on the cups’ labels.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "An Oklahoma police chief says an officer bought Starbucks for 911 dispatchers working on Thanksgiving only to find that the word “PIG” was printed on the cups’ labels.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "30",
    "publishedMonth": "11",
    "publishedYear": "2019",
    "stationName": "wmbf",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="zaUcQLIVh4gW658TP-25NCvkb77JDTNMJ3EV9oeAacA"/> <title>Oklahoma police say officer got Starbucks with ‘PIG’ on cups</title> <meta name="keywords" content="Starbucks, police, cops"> <meta name="news_keywords" content="Starbucks, police, cops"/> <meta name="date" content="2019-11-30T06:00:19.801Z"/> <meta itemprop="description" name="description" content="An Oklahoma police chief says an officer bought Starbucks for 911 dispatchers working on Thanksgiving only to find that the word “PIG” was printed on the cups’ labels."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wmbfnews.com/2019/11/30/oklahoma-police-say-officer-got-starbucks-with-pig-cups/"> <meta name="twitter:title" content="Oklahoma police say officer got Starbucks with ‘PIG’ on cups"/> <meta name="twitter:image" content="https://www.wmbfnews.com/resizer/FU9WjUSGp0BEeeE7povbztw2gL0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JT3GF4Z5YRH7XEV6PKGO4J7TNA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="An Oklahoma police chief says an officer bought Starbucks for 911 dispatchers working on Thanksgiving only to find that the word “PIG” was printed on the cups’ labels."/> <meta name="twitter:site" content="@wmbfnews"/> <meta name="twitter:creator" content="@wmbfnews"> <meta property="og:url" content="https://www.wmbfnews.com/2019/11/30/oklahoma-police-say-officer-got-starbucks-with-pig-cups/"/> <meta property="og:title" content="Oklahoma police say officer got Starbucks with ‘PIG’ on cups"/> <meta itemprop="image" property="og:image" content="https://www.wmbfnews.com/resizer/FU9WjUSGp0BEeeE7povbztw2gL0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JT3GF4Z5YRH7XEV6PKGO4J7TNA.jpg"/> <meta property="og:description" content="An Oklahoma police chief says an officer bought Starbucks for 911 dispatchers working on Thanksgiving only to find that the word “PIG” was printed on the cups’ labels."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wmbfnews.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="549401205075928"/> <meta property="fb:pages" content="17451671719"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WMBF"/> <meta property="article:publisher" content="https://www.facebook.com/wmbfnews"> <meta property="article:tag" content="US"> <link rel="amphtml" href="/2019/11/30/oklahoma-police-say-officer-got-starbucks-with-pig-cups/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Oklahoma police say officer got Starbucks with ‘PIG’ on cups",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wmbfnews.com/resizer/FU9WjUSGp0BEeeE7povbztw2gL0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JT3GF4Z5YRH7XEV6PKGO4J7TNA.jpg",
          "height": 480.0,
          "width": 1200
        },
        
        "datePublished": "2019-11-30T06:00:21.430Z",
        "dateModified": "2019-11-30T06:00:19.801Z",
        "articleBody": "GLENPOOL, Okla. (AP) — An Oklahoma police chief says an officer bought Starbucks for 911 dispatchers working on Thanksgiving only to find that the word “PIG” was printed on the cups’ labels.The officer notified Kiefer Police Chief Johnny O&#039;Mara, who called the store and spoke to a manager. O’Mara says they offered to reprint the computer-generated labels, but he took to social media and posted the photo. It has since gone viral.The officer told KTUL-TV that the employee reached out to him personally and apologized, saying it was a joke.However, in a Friday statement, Starbucks said the worker who wrote the offending word on the cup “used poor judgment and is no longer a partner’’ after the violation of company policy.“This language is offensive to all law enforcement and is not representative of the deep appreciation we have for police officers who work tirelessly to keep our communities safe,” the statement said.In a separate joint statement, Starbucks and the Kiefer Police Department stated they are committed to using the incident as an opportunity to promote greater civility. Starbucks officials said they will be meeting with Kiefer police officials to discussing ways to work together, including a jointly hosted event that will allow local law enforcement to meet with baristas and community members “to discuss the critical role dispatchers and police offers play in keeping our communities safe.”Last year, Starbucks closed stores and had employees undergo a anti-bias training after the arrest of two black men in a Philadelphia location. The coffee chain’s executives met with Arizona officers earlier this year after six officers were asked to leave a store because a customer felt unsafe.Copyright 2019 Associated Press. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "WMBF",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wmbfnews.com/pb/resources/images/rm_icons/wmbf-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WMBF",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wmbfnews.com/pb/resources/images/rm_icons/wmbf-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "An Oklahoma police chief says an officer bought Starbucks for 911 dispatchers working on Thanksgiving only to find that the word “PIG” was printed on the cups’ labels."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WMBF",
        "url": "https://www.wmbfnews.com",
        "logo": "https://www.wmbfnews.com/pb/resources/images/rm_icons/wmbf-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wmbfnews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-framework28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wmbf-logo.svg?v=83)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wmbf-logo.svg?v=83)}</style> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-framework28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-features28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-services28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=83"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="19e51e36-a3e6-4bfb-871f-41d2172cfac9" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/local-pros/" class="color-grey-dark">Local Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/wmbf-legal-access/" class="color-grey-dark">Legal Access</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/news/military/embrace-a-veteran/" class="color-grey-dark">Embrace A Veteran</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.tidelands.net/TidelandsTrophyClub.html" class="color-grey-dark">Tidelands Trophy Club</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/ccqBsW" class="color-grey-dark">Community Heroes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/h8DbNK" class="color-grey-dark">Pee Dee's Best</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/Nfg3l6" class="color-grey-dark">Angel Tree</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/2019/04/03/business-break//2019/04/03/business-break/" class="color-grey-dark">Business Break</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wmbfnews.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wmbfnews.com/news/investigate/untested-rape-kit-crisis/" class="">Untested Series</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/crime" class="">Crime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.scweekend.com/" class="">SC Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wmbfnews.com/live/" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wmbfnews.com/lottery/" class="color-white">Lottery</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wmbfnews.com/apps/" class="color-white">Download our apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://a.pgtb.me/Nfg3l6" class="color-white">Angel Tree</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wmbfnews.com/wmbfshethrives/" class="color-white">She Thrives</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.scweekend.com/sc-weekend-giveaway/" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.scweekend.com/deals/" class="color-white">Deals</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="http://www.wmbfnews.com/news/live-links/" class="color-white">Live Links</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://a.pgtb.me/h8DbNK" class="color-white">Pee Dee's Best</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="https://www.wmbfnews.com/best-of-the-grand-strand/" class="color-white">Best of the Grand Strand</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/community/user-content" class="color-white">Submit a Photo</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/headlines" class="color-white">Headlines</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wmbfnews.com/weather/hurricane/first-alert-hurricane-center/" class="color-white">First Alert Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/hurricane" class="color-white">Hurricane Coverage</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wmbfnews.com/weather/skycams/" class="color-white">WMBF Skycam Network</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/summer-of-science" class="color-white">Science with Sean</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wmbfnews.com/storm-pros/" class="color-white">Storm Pros</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/grand-strand" class="color-white">Grand Strand News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/pee-dee" class="color-white">Pee Dee News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/education/back-to-school" class="color-white">Back to School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/editorial" class="color-white">Editorial</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wmbfnews.com/sports/high-school/football/extra-point/" class="color-white">Extra Point</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/nfl/carolina-panthers" class="color-white">Carolina Panthers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/pelicans" class="color-white">Myrtle Beach Pelicans</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/coastal-carolina-chanticleers" class="color-white">Coastal Carolina Chanticleers</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wmbfnews.com/health/whats-going-around/" class="color-white">What's Going Around</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wmbfnews.com/just-drive/" class="color-white">Just Drive</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wmbfnews.com/waccamaw-mobile-market/" class="color-white">Waccamaw Mobile Market</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/this-is-carolina" class="color-white">This Is Carolina</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/forever-family" class="color-white">Forever Family</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wmbfnews.com/2019/04/22/community-conversations/" class="color-white">Community Conversations</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/todays-topic" class="color-white">Today's Topic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/restaurant-scorecard" class="color-white">Restaurant Scorecard</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wmbfnews.com/2019/04/09/list-restaurant-openings-closings/" class="color-white">Restaurant Openings and Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.talkintrashswa.com/" class="color-white">Talkin' Trash</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/community/student-spotlight" class="color-white">Student Spotlight</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/business/money" class="color-white">Deal Diva</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="https://www.tidelands.net/TidelandsTrophyClub.html" class="color-white">Tidelands Trophy Club</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://a.pgtb.me/738qNn" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wmbfnews.com/about-us/tour" class="color-white">Schedule a station tour</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wmbfnews.com/advertise-with-wmbf/" class="color-white">Advertise with WMBF</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wmbfnews.com/story/28739136/internship-opportunities/" class="color-white">Internship opportunities</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wmbfnews.com/programming/schedule/" class="color-white">TV Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wmbf-breaking/" data-url="/pb/api/v2/render/feature" data-website="wmbf" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wmbf-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wmbf"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad407-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad407" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad407",slotName:"wmbf/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HHTKKULFCRDKZHTRQGZ5HVJW4U"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wmbfnews.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Oklahoma police say officer got Starbucks with ‘PIG’ on cups</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-493-7f79175b-ee86-4751-ba73-15abeef02ddc" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Newsource (wires, cnn)"> <div class="powa" id="powa-493-7f79175b-ee86-4751-ba73-15abeef02ddc" data-ping-rate="15" data-org="raycom" data-uuid="7f79175b-ee86-4751-ba73-15abeef02ddc" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wmbf/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Officer given Starbucks cup labeled 'PIG'</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Oklahoma+police+say+officer+got+Starbucks+with+%E2%80%98PIG%E2%80%99+on+cups&amp;url=https%3A%2F%2Fwww.wmbfnews.com%2F2019%2F11%2F30%2Foklahoma-police-say-officer-got-starbucks-with-pig-cups%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmbfnews.com%2F2019%2F11%2F30%2Foklahoma-police-say-officer-got-starbucks-with-pig-cups%2F&amp;title=Oklahoma+police+say+officer+got+Starbucks+with+%E2%80%98PIG%E2%80%99+on+cups', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Oklahoma%20police%20say%20officer%20got%20Starbucks%20with%20%E2%80%98PIG%E2%80%99%20on%20cups&amp;body=Read%20more%20on%20Oklahoma%20police%20say%20officer%20got%20Starbucks%20with%20%E2%80%98PIG%E2%80%99%20on%20cups%20at%20https%3A%2F%2Fwww.wmbfnews.com%2F2019%2F11%2F30%2Foklahoma-police-say-officer-got-starbucks-with-pig-cups%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> November 30, 2019 at 1:00 AM EST - Updated November 30 at 1:00 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>GLENPOOL, Okla. (AP) — An Oklahoma police chief says an officer bought Starbucks for 911 dispatchers working on Thanksgiving only to find that the word “PIG” was printed on the cups’ labels.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The officer notified Kiefer Police Chief Johnny O'Mara, who called the store and spoke to a manager. O’Mara says they offered to reprint the computer-generated labels, but he took to social media and posted the photo. It has since gone viral.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The officer told <a href="https://ktul.com/news/local/chief-kiefer-officer-receives-starbucks-coffee-cups-with-pig-printed-on-label" target="_blank">KTUL-TV</a> that the employee reached out to him personally and apologized, saying it was a joke.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>However, in a Friday statement, Starbucks said the worker who wrote the offending word on the cup “used poor judgment and is no longer a partner’’ after the violation of company policy.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad209-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad209" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad209",slotName:"wmbf/web/news/national/HHTKKULFCRDKZHTRQGZ5HVJW4U",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“This language is offensive to all law enforcement and is not representative of the deep appreciation we have for police officers who work tirelessly to keep our communities safe,” the statement said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In a separate joint statement, Starbucks and the Kiefer Police Department stated they are committed to using the incident as an opportunity to promote greater civility. Starbucks officials said they will be meeting with Kiefer police officials to discussing ways to work together, including a jointly hosted event that will allow local law enforcement to meet with baristas and community members “to discuss the critical role dispatchers and police offers play in keeping our communities safe.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Last year, Starbucks closed stores and had employees undergo a anti-bias training after the arrest of two black men in a Philadelphia location. The coffee chain’s executives met with Arizona officers earlier this year after six officers were asked to leave a store because a customer felt unsafe.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wmbfnews.com/2019/11/30/oklahoma-police-say-officer-got-starbucks-with-pig-cups/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wmbfnews.com/2019/11/30/oklahoma-police-say-officer-got-starbucks-with-pig-cups/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad315-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad315" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad315",slotName:"wmbf/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HHTKKULFCRDKZHTRQGZ5HVJW4U"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USSC0239" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wmbf" data-location-code="USSC0239" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0239,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wmbfnews.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wmbf/weather/rpmsmall.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="42" data-temp-c="6"> 42</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Myrtle Beach, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wmbfnews.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1417-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1417" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1417",slotName:"wmbf/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-86425" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/29/powerful-storm-disrupts-nations-busiest-travel-weekend/"> <img class="width-full " alt="Powerful storm interrupts nation’s busiest travel weekend" src="https://www.wmbfnews.com/resizer/C9a8BMkbG34JsJxrLES74AGYoxA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NB475VUU3FAO5GC5QQR7DF3ANU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/29/powerful-storm-disrupts-nations-busiest-travel-weekend/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Powerful storm interrupts nation’s busiest travel weekend</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A powerful storm making its way east from California is causing major disruptions during the year’s busiest travel weekend.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>CLAIRE GALOFARO</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/29/uk-police-clear-london-bridge-after-report-gunshots/"> <img class="width-full " alt="GRAPHIC: Bridge attacker had been jailed for terror crimes, UK police say" src="https://www.wmbfnews.com/resizer/2J3buvJeSZsruR3A-sJj-l-9tvo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5UAV7Q45WFESTLZBRYBQPM5NL4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/29/uk-police-clear-london-bridge-after-report-gunshots/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; GRAPHIC: Bridge attacker had been jailed for terror crimes, UK police say</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A man imprisoned six years for terrorism offenses before his release last year stabbed several people in London on Friday, two fatally, before being tackled by members of the public and then fatally shot by officers on London Bridge.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JILL LAWLESS and DANICA KIRKA</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad694-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad694" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad694",slotName:"wmbf/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HHTKKULFCRDKZHTRQGZ5HVJW4U"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-132555" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/30/police-searching-man-wanted-murder-following-homicide-conway/"> <img class="width-full " alt="Police searching for man wanted for murder following homicide in Conway" src="https://www.wmbfnews.com/resizer/-ucIiFf5qEJHicnh709_bb2j7zQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7HF4Z5JCARDL5FJGJXS5KW7SEU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/30/police-searching-man-wanted-murder-following-homicide-conway/"> Police searching for man wanted for murder following homicide in Conway</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WMBF News Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 10:01 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/30/brazils-president-criticizes-leonardo-dicaprio-over-amazon-fires/"> <img class="width-full " alt="Brazil’s president criticizes Leonardo DiCaprio over Amazon fires" src="https://www.wmbfnews.com/resizer/kPgasQZRRYiKMptTX8ESkVD5ECA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XD6WVLQJQJCO3FOYU2IMC3QKPQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/30/brazils-president-criticizes-leonardo-dicaprio-over-amazon-fires/"> Brazil’s president criticizes Leonardo DiCaprio over Amazon fires</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>DIANE JEANTET</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 9:45 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/29/mother-charged-with-killing-daughter-shooting-thanksgiving-east-charlotte/"> <img class="width-full " alt="Mother accused of shooting, killing daughter on Thanksgiving in east Charlotte" src="https://www.wmbfnews.com/resizer/tOJMl8h2god87eYEQKfHUAwpO1w=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2FM4KAAVZVGDVAEQR3SA57R6SE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/29/mother-charged-with-killing-daughter-shooting-thanksgiving-east-charlotte/"> Mother accused of shooting, killing daughter on Thanksgiving in east Charlotte</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WBTV Web Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 7:45 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/30/elite-us-climber-gobright-dies-rappelling-down-rock-face/"> <img class="width-full " alt="Elite US climber Gobright dies rappelling down rock face" src="https://www.wmbfnews.com/resizer/CgLJjI1eBunuEKXLO-vk2FHLQKY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SDKGZV2Z4VCABLYYCXI4PUNHDQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/30/elite-us-climber-gobright-dies-rappelling-down-rock-face/"> Elite US climber Gobright dies rappelling down rock face</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MARK STEVENSON and STEFANIE DAZIO</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published November 29, 2019 at 7:11 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad174-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad174" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad174",slotName:"wmbf/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HHTKKULFCRDKZHTRQGZ5HVJW4U"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wmbfnews.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 918 Frontage Rd. East<br/>Myrtle Beach, SC 29577<br/>(843) 839-9623 </p> <a class="call-to-action uppercase color-white" href="http://www.wmbfnews.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmbf-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wmbfnews.com" class="color-white">publicfile@wmbfnews.com<br/>(843) 839-9623</a></li> <li><a href="https://webpubcontent.raycommedia.com/wmbf/WMBF%20EEO%202018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmbfnews.com/story/21545984/wmbf-news-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WMBF Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wmbfnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wmbfnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmbf-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wmbfnews.com" class="color-white">publicfile@wmbfnews.com<br/>(843) 839-9623</a></li> <li><a href="https://webpubcontent.raycommedia.com/wmbf/WMBF%20EEO%202018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmbfnews.com/story/21545984/wmbf-news-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WMBF Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wmbfnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wmbfnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=83'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-index28c8572f0018b8f6276b.js"></script>