<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mb17h4" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mb17h4";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Firefighters on scene of attic fire in North Myrtle Beach - WMBFNews.com, Myrtle Beach/Florence SC, Weather</title>
<meta name="Description" content="Firefighters are on the scene of an attic fire on Surf Court in North Myrtle Beach, officials tweeted Tuesday afternoon. The North Myrtle Beach Fire Department advises drivers to avoid Princess Ann..."><meta name="KEYWORDS" content="WMBF,South Carolina,Myrtle Beach,Florence,news,weather,sports,myrtle beach tv stations,channel 10 news"><meta name="news_keywords" content="WMBF,South Carolina,Myrtle Beach,Florence,news,weather,sports,myrtle beach tv stations,channel 10 news"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/28"><meta name="owner" content="WMBF"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.153"><meta name="wn-base" content="IIS06"><meta name="wnreadableurl" content="firefighters-on-scene-of-attic-fire-in-north-myrtle-beach"><meta property="og:title" content="Firefighters on scene of attic fire in North Myrtle Beach"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wmbfnews.com/story/36943877/firefighters-on-scene-of-attic-fire-in-north-myrtle-beach"><meta property="og:image" content="http://WMBF.images.worldnow.com/images/15510667_G.jpg"><meta property="og:description" content="Firefighters are on the scene of an attic fire on Surf Court in North Myrtle Beach, officials tweeted Tuesday afternoon. The North Myrtle Beach Fire Department advises drivers to avoid Princess Ann..."><link rel="canonical" href="http://www.wmbfnews.com/story/36943877/firefighters-on-scene-of-attic-fire-in-north-myrtle-beach"><meta name="author" content="WMBF News Staff"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Firefighters on scene of attic fire in North Myrtle Beach"><meta name="twitter:description" content="Firefighters are on the scene of an attic fire on Surf Court in North Myrtle Beach, officials tweeted Tuesday afternoon. The North Myrtle Beach Fire Department advises drivers to avoid Princess Ann..."><meta name="twitter:image" content="http://WMBF.images.worldnow.com/images/15510667_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="17451671719"><meta property="fb:pages" content="178586492180520"><meta property="fb:app_id" content="549401205075928">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/wmbfnews' /><meta property="twitter:account_id" content="16111534" /><meta name="twitter:site" content="@wmbfnews" /><meta name="twitter:creator" content="@wmbfnews" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.153_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WMBF.images.worldnow.com/interface/css/container-e.css?ver=2017-11-14%2014%3A19%3A07_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.153" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.153"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.153"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.153"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu675 UL
                    , #menu675 .wnHorizontal { background-color: #dededf; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu675 A,
                    #menu675 LI.wnOn .wnSublevel A,
                    #menu675 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu675 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu675
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WMBF.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu675
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu675 UL LI.wnOn { background-color: #dededf; color: #0247a4; }
                    #menu675 LI.wnOn A,
                        #menu675 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu675 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0247a4; }
                    #menu675 .wnSublevel { background-color: #dededf;  }
                #menu675 .wnSublevel A { border : 1px #dededf solid; border-top: none; }
                        #menu675 .wnSublevel .wnFirstNode { border-top : 1px #dededf solid; }
                        #menu675 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu675 .wnSublevel LI.wnHasSublevel A { background: url('http://WMBF.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu675 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu675 .wnSublevel LI.wnOn { background-color: #dededf;  }
                    #menu675 .wnRight .wnMiddle { background: url('http://WMBF.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu675 LI.wnOn .wnMiddle { background-image: url('http://WMBF.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WMBF',
            affiliateId : '685',
            baseUrl : 'www.wmbfnews.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '114',mdPartnerDomain : 'http://dub.wmbfnews.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WMBF.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.153';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WMBF';
wng_pageInfo.ownerAffiliateId=parseInt('685',10);
wng_pageInfo.containerId=parseInt('36943877',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36943877/firefighters-on-scene-of-attic-fire-in-north-myrtle-beach';
wng_pageInfo.content_authors='WMBF News Staff';
wng_pageInfo.headline='Firefighters on scene of attic fire in North Myrtle Beach';
wng_pageInfo.pageTitle='Firefighters on scene of attic fire in North Myrtle Beach - WMBFNews.com, Myrtle Beach/Florence SC, Weather';
wng_pageInfo.pageTitleTag='WMBFNews.com, Myrtle Beach/Florence SC, Weather';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWMBF';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMBF'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMBF'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMBF'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WMBF'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WMBF.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-14%2014%3A19%3A07_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WMBF.config.js?ver=7.4.153_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.153_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wmbf/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wmbf/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wmbf.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wmbf/custom/2015/wmbf-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wmbf/custom/2015/wmbf-custom.css" /><meta name='verify-v1' content='+AQ9KjpJtpd40FuHLkUBJyTBs4RdUjENe0cwM4mYZEw=' /><meta name='google-site-verification' content='zaUcQLIVh4gW658TP-25NCvkb77JDTNMJ3EV9oeAacA' /><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=109081&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=13530&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=51012&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=51021&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=50919&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=142349&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=162455&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=13566&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=146173&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=141150&clienttype=rss'/><link rel="image_src" href="http://WMBF.images.worldnow.com/images/1730899_G.jpg" / ><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWMBF" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K6BW5K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-K6BW5K');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-155' ,"dma":'102' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Firefighters on scene of attic fire in North Myrtle Beach - WMBFNews.com, Myrtle Beach/Florence SC, Weather</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WMBF.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WMBF.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu675" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu675"><li class="wnFirstNode" id="menu675_1-C109078"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_1-C109078"><li class="wnFirstNode" id="menu675_1_1-C291547"><span><a href="/category/291547/holiday-season-2017">Holiday Season 2017</a></span></li><li class="" id="menu675_1_2-L770217"><span><a href="http://www.wmbfnews.com/category/212766/more-slideshows">Slideshows</a></span></li><li class="" id="menu675_1_3-L320414"><span><a href="http://newsnation.wmbfnews.com">Viewer Pics</a></span></li><li class="" id="menu675_1_4-L770213"><span><a href="/category/299487/live-links">Live Links</a></span></li><li class="" id="menu675_1_5-L782395"><span><a href="http://www.wmbfnews.com/category/322179/embrace-a-veteran?clienttype=generic">Embrace a Veteran</a></span></li><li class="" id="menu675_1_6-C270458"><span><a href="/category/270458/contests">Contests</a></span></li><li class="" id="menu675_1_7-C180268"><span><a href="/category/180268/wmbf-legal-access">Legal Access</a></span></li><li class="" id="menu675_1_8-C144223"><span><a href="/category/144223/back-to-school">Back to School</a></span></li><li class="" id="menu675_1_9-L770214"><span><a href="/category/272827/news-at-4">WMBF News at 4</a></span></li><li class="" id="menu675_1_10-L495529"><span><a href="/story/26162391/download-the-free-wmbf-news-app-now">Download Our New App</a></span></li><li class="" id="menu675_1_11-C327356"><span><a href="/category/327356/hurricane-irma">Hurricane Irma</a></span></li><li class="" id="menu675_1_12-L687797"><span><a href="/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu675_1_13-L732632"><span><a href="/category/241991/south-carolina-news-now">SC News Now</a></span></li><li class="" id="menu675_1_14-C318821"><span><a href="/category/318821/hurricane-matthew">Hurricane Matthew</a></span></li><li class="" id="menu675_1_15-L644637"><span><a href="javascript:OpenWin('https://www.facebook.com/wmbfnews||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WMBF News on Facebook</a></span></li><li class="" id="menu675_1_16-L770216"><span><a href="/category/228585/decision-2016">Decision 2016</a></span></li><li class="" id="menu675_1_17-L644639"><span><a href="javascript:OpenWin('https://twitter.com/wmbfnews||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">@wmbfnews on Twitter</a></span></li><li class="" id="menu675_1_18-L732636"><span><a href="javascript:OpenWin('http://instagram.com/wmbfnews||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">@wmbfnews on Instagram</a></span></li><li class="" id="menu675_1_19-L744119"><span><a href="/story/29134456/wmbfnews-is-on-snapchat">WMBFNews on SnapChat</a></span></li></ul></li><li class="" id="menu675_2-C109081"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/109081/news">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_2-C109081"><li class="wnFirstNode" id="menu675_2_1-L795535"><span><a href="http://www.wmbfnews.com/story/36870450/angel-tree-2017-adopt-an-angel-this-holiday-season">Angel Tree</a></span></li><li class="" id="menu675_2_2-L780749"><span><a href="/category/318273/local-pros">Local Professionals Center</a></span></li><li class="" id="menu675_2_3-L780750"><span><a href="/category/314449/grand-strand-news">Grand Strand news</a></span></li><li class="" id="menu675_2_4-L780751"><span><a href="/category/314447/pee-dee-news">Pee Dee News</a></span></li><li class="" id="menu675_2_5-C228585"><span><a href="/category/228585/decision-2017">Decision 2017</a></span></li><li class="" id="menu675_2_6-C322179"><span><a href="/category/322179/embrace-a-veteran">Embrace a Veteran</a></span></li><li class="" id="menu675_2_7-C327901"><span><a href="/category/327901/this-is-carolina">This is Carolina</a></span></li><li class="" id="menu675_2_8-C325126"><span><a href="/category/325126/florence-downtown">Florence Downtown</a></span></li><li class="" id="menu675_2_9-C313598"><span><a href="/category/313598/deal-diva">Deal Diva</a></span></li><li class="" id="menu675_2_10-C323951"><span><a href="/category/323951/pet-place">Pet Place</a></span></li><li class="" id="menu675_2_11-L780748"><span><a href="/category/310252/fit-family-friday">Fit Family Friday</a></span></li><li class="" id="menu675_2_12-C267433"><span><a href="/category/267433/student-spotlight">Student Spotlight</a></span></li><li class="" id="menu675_2_13-C142945"><span><a href="/category/142945/consider-this">Consider This</a></span></li><li class="" id="menu675_2_14-C277454"><span><a href="/category/277454/missing-persons">Missing Persons</a></span></li><li class="" id="menu675_2_15-C137524"><span><a href="/category/137524/winning-lottery-numbers">Lottery Numbers </a></span></li></ul></li><li class="" id="menu675_3-C109079"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_3-C109079"><li class="wnFirstNode" id="menu675_3_2-L315859"><span><a href="/Global/category.asp?C=181843">Interactive Radar</a></span></li><li class="" id="menu675_3_1-C264867"><span><a href="/category/264867/weather-news">Weather News</a></span></li><li class="" id="menu675_3_3-L790225"><span><a href="/category/326140/solar-eclipse-2017-the-big-event">Solar Eclipse 2017</a></span></li><li class="" id="menu675_3_4-C325032"><span><a href="/category/325032/storm-pros">Storm Pros</a></span></li><li class="" id="menu675_3_5-C180656"><span><a href="/category/180656/wmbf-news-skycam-network">Skycam Network</a></span></li><li class="" id="menu675_3_6-S14846809"><span><a href="/story/14846809/free-weather-app">Download the free First Alert Weather App</a></span></li><li class="" id="menu675_3_7-L784478"><span><a href="http://www.wmbfnews.com/category/323476/bus-stop-forecast">Bus Stop Forecast</a></span></li><li class="" id="menu675_3_8-C279262"><span><a href="/category/279262/wmbf-first-alert-weather-marine-forecast">Marine Forecast</a></span></li><li class="" id="menu675_3_9-C327356"><span><a href="/category/327356/hurricane-irma">Hurricane Irma</a></span></li><li class="" id="menu675_3_10-C318821"><span><a href="/category/318821/hurricane-matthew">Hurricane Matthew</a></span></li></ul></li><li class="" id="menu675_4-C109082"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/109082/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_4-C109082"><li class="wnFirstNode" id="menu675_4_9-C173036"><span><a href="/category/173036/extra-point">Extra Point</a></span></li><li class="" id="menu675_4_10-C255199"><span><a href="/category/255199/ncaa-tournament">NCAA tournament</a></span></li><li class="" id="menu675_4_6-C51016"><span><a href="/category/51016/south-carolina-sports-headlines">South Carolina Sports Headlines</a></span></li><li class="" id="menu675_4_11-C144194"><span><a href="/category/144194/sports-coastal-carolina-chanticleers">Coastal Carolina Chanticleers</a></span></li><li class="" id="menu675_4_7-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu675_4_3-C144277"><span><a href="/category/144277/sports-myrtle-beach-pelicans">Myrtle Beach Pelicans</a></span></li><li class="" id="menu675_4_8-C144602"><span><a href="/category/144602/sports-video">Sports Video</a></span></li><li class="" id="menu675_4_1-C51025"><span><a href="/category/51025/north-carolina-sports-headlines">North Carolina Sports Headlines</a></span></li><li class="" id="menu675_4_2-C50923"><span><a href="/category/50923/georgia-sports-headlines">Georgia Sports Headlines</a></span></li><li class="" id="menu675_4_4-C159212"><span><a href="/category/159212/athlete-of-the-week">Athlete of the Week</a></span></li><li class="" id="menu675_4_5-C303125"><span><a href="/category/303125/darlington-race-day-live">Darlington Race Day Live</a></span></li></ul></li><li class="" id="menu675_5-C240215"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu675_6-C162425"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162425/wmbf-investigates">WMBF INVESTIGATES</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_6-C162425"><li class="wnFirstNode" id="menu675_6_1-C255280"><span><a href="/category/255280/submit-a-news-tip">Submit a News Tip</a></span></li><li class="" id="menu675_6_10-C191374"><span><a href="/category/191374/restaurant-scorecard">Restaurant Scorecard</a></span></li><li class="" id="menu675_6_2-L782353"><span><a href="/category/322374/power-to-the-people">Power to the People</a></span></li><li class="" id="menu675_6_9-C202854"><span><a href="/category/202854/special-reports-archive">Special Reports Archive</a></span></li><li class="" id="menu675_6_3-C321620"><span><a href="/category/321620/special-reports-archives-2015">Special Reports Archives: 2015</a></span></li><li class="" id="menu675_6_4-C298586"><span><a href="/category/298586/special-reports-archive2013">Special Reports Archives: 2014</a></span></li><li class="" id="menu675_6_5-C279731"><span><a href="/category/279731/special-reports-archive2013">Special Reports Archives: 2013</a></span></li><li class="" id="menu675_6_6-C253257"><span><a href="/category/253257/special-reports-archive-2012">Special Reports Archives: 2012</a></span></li><li class="" id="menu675_6_7-C226978"><span><a href="/category/226978/special-reports-archives-2011">Special Reports Archives: 2011</a></span></li><li class="" id="menu675_6_8-C218598"><span><a href="/category/218598/special-reports-archive-2010">Special Reports Archives: 2010</a></span></li></ul></li><li class="" id="menu675_7-C197958"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/197958/crime">CRIME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_7-C197958"><li class="wnFirstNode" id="menu675_7_3-L512393"><span><a href="/category/300367/mugshots-of-the-day">Mugshots of the Day</a></span></li><li class="" id="menu675_7_4-C254709"><span><a href="/category/254709/horry-county-suspect-search">Horry County Suspect Search</a></span></li><li class="" id="menu675_7_5-C197960"><span><a href="/category/197960/crime-in-the-grand-strand">Crime in the Grand Strand</a></span></li><li class="" id="menu675_7_6-C197959"><span><a href="/category/197959/crimes-in-the-pee-dee">Crime in the Pee Dee</a></span></li><li class="" id="menu675_7_1-C220972"><span><a href="/category/220972/crime-related-links">Crime Links</a></span></li><li class="" id="menu675_7_2-C198351"><span><a href="/category/198351/contact-local-law-enforcement">Contact Local Law Enforcement</a></span></li></ul></li><li class="" id="menu675_8-C116439"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/116439/traffic">Traffic</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_8-C116439"><li class="wnFirstNode" id="menu675_8_2-C314842"><span><a href="/category/314842/just-drive">Just Drive</a></span></li><li class="" id="menu675_8_3-L330042"><span><a href="http://www.wmbfnews.com/Global/link.asp?L=317212&amp;nav=menu675_5_4">Real-time Traffic</a></span></li><li class="" id="menu675_8_4-L732581"><span><a href="/link/732581/maps-cameras-info-from-scdot">SCDOT cameras, incident map, and information</a></span></li><li class="" id="menu675_8_5-L330048"><span><a href="http://www.wmbfnews.com/Global/category.asp?C=33239&amp;nav=menu675_3_1">Family Travel</a></span></li><li class="" id="menu675_8_6-L330046"><span><a href="http://www.wmbfnews.com/Global/category.asp?C=33246&amp;nav=menu675_3_2">International Travel</a></span></li><li class="" id="menu675_8_1-C207045"><span><a href="/category/207045/gas-price-corner">Gas Price Corner</a></span></li></ul></li><li class="" id="menu675_9-C196256"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/196256/whats-on">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_9-C196256"><li class="wnFirstNode" id="menu675_9_3-L637528"><span><a href="http://www.wmbfnews.com/category/196256/whats-on">What's On Now</a></span></li><li class="" id="menu675_9_1-S15535104"><span><a href="/story/15535104/find-us-on-tv-wmbf-news-channel-list">WMBF News Channel List</a></span></li><li class="" id="menu675_9_2-L436620"><span><a href="javascript:OpenWin('http://www.grittv.com||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Grit TV</a></span></li><li class="" id="menu675_9_4-L573791"><span><a href="javascript:OpenWin('http://www.bouncetv.com/||height=750,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bounce TV</a></span></li><li class="" id="menu675_9_5-C259305"><span><a href="/category/259305/nbc-extras">What's On NBC</a></span></li><li class="" id="menu675_9_6-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li><li class="" id="menu675_9_7-L732176"><span><a href="http://www.wmbfnews.com/category/287237/flip-my-food">Flip My Food</a></span></li><li class="" id="menu675_9_8-L732175"><span><a href="http://www.wmbfnews.com/category/287238/fix-it-and-finish-it">Fix It &amp; Finish It</a></span></li></ul></li><li class="" id="menu675_10-C115529"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/115529/about-us">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_10-C115529"><li class="wnFirstNode" id="menu675_10_1-L686779"><span><a href="/category/115529/about-us">Meet the WMBF Team</a></span></li><li class="" id="menu675_10_2-C236384"><span><a href="/category/236384/advertise-with-wmbf-news">Advertise with WMBF News</a></span></li><li class="" id="menu675_10_3-S8273071"><span><a href="/story/8273071/contact-wmbf-news">Contact WMBF News</a></span></li><li class="" id="menu675_10_4-L578068"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wmbf.html">Digital Sales</a></span></li><li class="" id="menu675_10_5-S21545984"><span><a href="/story/21545984/wmbf-news-closed-captioning-service-support">Closed Captioning</a></span></li><li class="" id="menu675_10_6-S28739136"><span><a href="/story/28739136/internship-opportunities">Internship Opportunities</a></span></li><li class="" id="menu675_10_7-C173610"><span><a href="/category/173610/rss">RSS</a></span></li><li class="" id="menu675_10_8-L663518"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12824-Myrtle+Beach&amp;searchCategory=">Employment</a></span></li><li class="" id="menu675_10_9-C202142"><span><a href="/category/202142/tour-wmbf-news">Tour WMBF News</a></span></li><li class="" id="menu675_10_10-L579658"><span><a href="http://stations.fcc.gov/station-profile/wmbf-tv">WMBF Public File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu675"></div></div></div></div><div id="spacermenu675" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu675', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">Breaking</div>
<h3 class="">Firefighters on scene of attic fire in North Myrtle Beach</h3>
<time datetime="2017-11-28T19:16:34Z" class="publisheddate wn-time gmt dst-switch">2017-11-28T19:16:34Z</time><time datetime="2017-11-28T19:16:34Z" class="updateddate wn-time gmt dst-switch">2017-11-28T19:16:34Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By WMBF News Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:webmaster@wmbfnews.com?body=http://www.wmbfnews.com/story/36943877/firefighters-on-scene-of-attic-fire-in-north-myrtle-beach">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:webmaster@wmbfnews.com?body=http://www.wmbfnews.com/story/36943877/firefighters-on-scene-of-attic-fire-in-north-myrtle-beach">webmaster@wmbfnews.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WMBF.images.worldnow.com/images/15510667_G.jpg" alt="The scene of the attic fire. (Source: NMB Fire)" title="The scene of the attic fire. (Source: NMB Fire)" border="0" width="180">
<span>The scene of the attic fire. (Source: NMB Fire)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>NORTH MYRTLE BEACH, SC (WMBF) - Firefighters are on the scene of an attic fire on Surf Court in North Myrtle Beach, officials tweeted Tuesday afternoon.</p><p>The North Myrtle Beach Fire Department advises drivers to avoid Princess Anne Street in area of 11th Ave North due to emergency vehicles.</p><p><em>Copyright 2017 WMBF News. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Feature - Col 2B (11)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div class="wnBlock displaySize displaySizeId11" id="DisplaySizeId11"><style type="text/css">
#divWNVideoCanvas207493 {top:59px; left:0px; position:absolute}
#divWNGallery207493 {top:419px; left:0px; position:absolute}
#divWNHeadline207493 {top:34px; left:0px; position:absolute}
#divWNGraphicsHeader207493 {top:0px; left:0px; position:absolute}
#divWNWidgetsContainer207493 {position:relative}
</style>

<div id="divWNWidgetsContainer207493" style="overflow:hidden;height:699px;width:640px;">
<div id="divWNVideoCanvas207493"></div>
<div id="divWNGallery207493"></div>
<div id="divWNHeadline207493"></div>
<div id="divWNGraphicsHeader207493"></div>

</div>

<script type="text/javascript">
var wnWidgetId_207493;
 if (wnWidgetId_207493 == undefined) wnWidgetId_207493 = "207493";

var WNVideoCanvas207493 = new WNVideoWidget("WNVideoCanvas", "divWNVideoCanvas207493");
WNVideoCanvas207493.SetStylePackage("dark");
WNVideoCanvas207493.SetVariable("widgetId", wnWidgetId_207493);
WNVideoCanvas207493.SetVariable("addThisDivId", "divWNImageCanvas207493_addThis");
WNVideoCanvas207493.SetVariable("incanvasAdDivId", "divWNImageCanvas207493_adDiv");
WNVideoCanvas207493.SetVariable("isMute", "true");
WNVideoCanvas207493.SetVariable("isAutoStart", "true");
WNVideoCanvas207493.SetVariable("assignablelink", "http%253A%252F%252Fapi.worldnow.com%252Ffeed%252Fv2.0%252Fwidgets%252F207493%253Falt%253Djs%2526contextaffiliate%253D685");
WNVideoCanvas207493.SetSkin(CANVAS_SKINS.flat.ebony);
WNVideoCanvas207493.SetEmbeddedGallery("wncategory","109086");
WNVideoCanvas207493.SetVariable("toolsShareButtons", "link,share");
WNVideoCanvas207493.SetVariable("overlayShareButtons", "link,share");
WNVideoCanvas207493.SetWidth(640);
WNVideoCanvas207493.SetHeight(360);
WNVideoCanvas207493.RenderWidget();

var WNGallery207493 = new WNVideoWidget("WNGallery", "divWNGallery207493");
WNGallery207493.SetStylePackage("dark");
WNGallery207493.SetVariable("widgetId", wnWidgetId_207493);
WNGallery207493.SetVariable("addThisDivId", "divWNImageCanvas207493_addThis");
WNGallery207493.SetVariable("incanvasAdDivId", "divWNImageCanvas207493_adDiv");
WNGallery207493.SetVariable("isContinuousPlay", "true");
WNGallery207493.SetVariable("hasSearch", "false");
WNGallery207493.SetVariable("topVideoCatNo", "109086");
WNGallery207493.SetWidth(640);
WNGallery207493.SetHeight(280);
WNGallery207493.RenderWidget();

var WNHeadline207493 = new WNVideoWidget("WNHeadline", "divWNHeadline207493");
WNHeadline207493.SetStylePackage("dark");
WNHeadline207493.SetVariable("widgetId", wnWidgetId_207493);
WNHeadline207493.SetVariable("addThisDivId", "divWNImageCanvas207493_addThis");
WNHeadline207493.SetVariable("incanvasAdDivId", "divWNImageCanvas207493_adDiv");
WNHeadline207493.SetVariable("defaultTitleText", "");
WNHeadline207493.SetWidth(640);
WNHeadline207493.SetHeight(25);
WNHeadline207493.RenderWidget();

var WNGraphicsHeader207493 = new WNVideoWidget("WNGraphicsHeader", "divWNGraphicsHeader207493");
WNGraphicsHeader207493.SetStylePackage("dark");
WNGraphicsHeader207493.SetVariable("widgetId", wnWidgetId_207493);
WNGraphicsHeader207493.SetVariable("addThisDivId", "divWNImageCanvas207493_addThis");
WNGraphicsHeader207493.SetVariable("incanvasAdDivId", "divWNImageCanvas207493_adDiv");
WNGraphicsHeader207493.SetVariable("graphicsHeaderImageUrl", "http://WMBF.images.worldnow.com/images/15383716_G.png");
WNGraphicsHeader207493.SetVariable("graphicsHeaderClickUrl", "http://www.wmbfnews.com/video");
WNGraphicsHeader207493.SetWidth(640);
WNGraphicsHeader207493.SetHeight(34);
WNGraphicsHeader207493.RenderWidget();

</script>
<noscript>Video Gallery - Latest Video Player</noscript><ul class="wnGroup contentGroup odd last"><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 2B (11)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Local News</span><span class="text abridgedHeadline">Local</span><a class="wnContent more" href="/category/109081/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-28 21:39:33"><h4 class="wnContent headline"><a href="/story/36945322/lumberton-man-who-failed-to-appear-for-murder-trial-recaptured-by-authorities"><span class="text">Lumberton man who failed to appear for murder trial recaptured by authorities</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36945322/lumberton-man-who-failed-to-appear-for-murder-trial-recaptured-by-authorities"><span class="text">Lumberton man who failed to appear for murder trial recaptured by authorities</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 4:39 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 21:39:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36945322/lumberton-man-who-failed-to-appear-for-murder-trial-recaptured-by-authorities"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15511666_G.png" title="Walter McKoy Jr. (Source: Robeson County Sheriff's Office)" alt="Walter McKoy Jr. (Source: Robeson County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Walter McKoy Jr. (Source: Robeson County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36945322/lumberton-man-who-failed-to-appear-for-murder-trial-recaptured-by-authorities"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15511666_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Lumberton man who was declared a fugitive after failing to show for his October murder trial was taken back into custody Tuesday.</p></span><a class="more" href="/story/36945322/lumberton-man-who-failed-to-appear-for-murder-trial-recaptured-by-authorities"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Lumberton man who was declared a fugitive after failing to show for his October murder trial was taken back into custody Tuesday.</p></span><a class="more" href="/story/36945322/lumberton-man-who-failed-to-appear-for-murder-trial-recaptured-by-authorities"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-11-28 12:36:47"><h4 class="wnContent headline"><a href="/story/36939539/aynor-man-charged-after-murders-of-galivants-ferry-siblings"><span class="text">Aynor man charged after murders of Galivants Ferry siblings</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36939539/aynor-man-charged-after-murders-of-galivants-ferry-siblings"><span class="text">Aynor man charged after murders of Galivants Ferry siblings</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 4:23 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 21:23:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36939539/aynor-man-charged-after-murders-of-galivants-ferry-siblings"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15507231_G.jpg" title="Brandon Craig Gore (Source: J. Reuben Long Detention Center)" alt="Brandon Craig Gore (Source: J. Reuben Long Detention Center)"></a><span class="caption left width90"><span class="text">Brandon Craig Gore (Source: J. Reuben Long Detention Center)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36939539/aynor-man-charged-after-murders-of-galivants-ferry-siblings"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15507231_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Aynor man has been booked at J. Reuben Long Detention Center under two counts of murder, according to online records. 31-year-old Brandon Craig Gore was arrested by Horry County Police on Monday night. He is currently detained at J. Reuben Long Detention Center.&nbsp; WMBF News has requested information about Gore&rsquo;s arrest, check back with us for more information on this developing story.&nbsp;&nbsp;</p></span><a class="more" href="/story/36939539/aynor-man-charged-after-murders-of-galivants-ferry-siblings"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Aynor man has been booked at J. Reuben Long Detention Center under two counts of murder, according to online records. 31-year-old Brandon Craig Gore was arrested by Horry County Police on Monday night. He is currently detained at J. Reuben Long Detention Center.&nbsp; WMBF News has requested information about Gore&rsquo;s arrest, check back with us for more information on this developing story.&nbsp;&nbsp;</p></span><a class="more" href="/story/36939539/aynor-man-charged-after-murders-of-galivants-ferry-siblings"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-28 21:21:24"><h4 class="wnContent headline"><a href="/story/36945035/florence-police-search-for-woman-missing-since-nov-16"><span class="text">Florence police search for woman missing since Nov. 16</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36945035/florence-police-search-for-woman-missing-since-nov-16"><span class="text">Florence police search for woman missing since Nov. 16</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 4:21 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 21:21:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36945035/florence-police-search-for-woman-missing-since-nov-16"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15511529_G.jpg" title="Kristianna Douglas has been missing since Nov. 16. (Source: Florence Police Department)" alt="Kristianna Douglas has been missing since Nov. 16. (Source: Florence Police Department)"></a><span class="caption left width90"><span class="text">Kristianna Douglas has been missing since Nov. 16. (Source: Florence Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36945035/florence-police-search-for-woman-missing-since-nov-16"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15511529_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Florence police are asking for the public&rsquo;s help in locating a woman who was been missing since Nov. 16.</p></span><a class="more" href="/story/36945035/florence-police-search-for-woman-missing-since-nov-16"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Florence police are asking for the public&rsquo;s help in locating a woman who was been missing since Nov. 16.</p></span><a class="more" href="/story/36945035/florence-police-search-for-woman-missing-since-nov-16"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-26 17:51:13"><h4 class="wnContent headline"><a href="/story/36926492/one-charged-in-weekend-shooting-death-of-17-year-old-in-dillon"><span class="text">One charged in weekend shooting death of 17-year-old in Dillon</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36926492/one-charged-in-weekend-shooting-death-of-17-year-old-in-dillon"><span class="text">One charged in weekend shooting death of 17-year-old in Dillon</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 4:06 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 21:06:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36926492/one-charged-in-weekend-shooting-death-of-17-year-old-in-dillon"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15511415_G.jpg" title="Stacy Davis (Source: Dillon County Detention Center)" alt="Stacy Davis (Source: Dillon County Detention Center)"></a><span class="caption left width90"><span class="text">Stacy Davis (Source: Dillon County Detention Center)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36926492/one-charged-in-weekend-shooting-death-of-17-year-old-in-dillon"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15511415_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>One person has been arrested and charged in connection with a deadly weekend shooting in Dillon that killed a 17-year-old.&nbsp;</p></span><a class="more" href="/story/36926492/one-charged-in-weekend-shooting-death-of-17-year-old-in-dillon"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>One person has been arrested and charged in connection with a deadly weekend shooting in Dillon that killed a 17-year-old.&nbsp;</p></span><a class="more" href="/story/36926492/one-charged-in-weekend-shooting-death-of-17-year-old-in-dillon"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-11-28 20:05:24"><h4 class="wnContent headline"><a href="/story/36944329/hcfr-one-person-trapped-following-crash-in-longs-area"><span class="text">HCFR: One person trapped following crash in Longs area</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36944329/hcfr-one-person-trapped-following-crash-in-longs-area"><span class="text">HCFR: One person trapped following crash in Longs area</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 3:05 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 20:05:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36944329/hcfr-one-person-trapped-following-crash-in-longs-area"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/7268646_G.jpg" title="(Source: Raycom Media)" alt="(Source: Raycom Media)"></a><span class="caption left width90"><span class="text">(Source: Raycom Media)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36944329/hcfr-one-person-trapped-following-crash-in-longs-area"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/7268646_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>One person was trapped following a car crash in the Longs area Tuesday afternoon.</p></span><a class="more" href="/story/36944329/hcfr-one-person-trapped-following-crash-in-longs-area"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>One person was trapped following a car crash in the Longs area Tuesday afternoon.</p></span><a class="more" href="/story/36944329/hcfr-one-person-trapped-following-crash-in-longs-area"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2017-11-28 19:15:36"><h4 class="wnContent headline"><a href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><span class="text">NKorea launches ICBM in possibly its longest-range test yet</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><span class="text">NKorea launches ICBM in possibly its longest-range test yet</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 2:15 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 19:15:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 4:38 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 21:38:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15510728_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15510728_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Yonhap news agency reports that North Korea has launched a ballistic missile.</p></span><a class="more" href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Yonhap news agency reports that North Korea has launched a ballistic missile.</p></span><a class="more" href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2017-11-28 11:20:46"><h4 class="wnContent headline"><a href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><span class="text">Mother faces felony charge after using recorder against bullies</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><span class="text">Mother faces felony charge after using recorder against bullies</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 6:33 AM EST</span><span class="wnContent timestamp gmttime">2017-11-28 11:33:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 6:33 AM EST</span><span class="wnContent timestamp gmttime">2017-11-28 11:33:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15506769_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15506769_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>In an effort to get proof her daughter was being bullied, the mother sent the 9-year-old to school with a digital audio recorder in her backpack.</p></span><a class="more" href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In an effort to get proof her daughter was being bullied, the mother sent the 9-year-old to school with a digital audio recorder in her backpack.</p></span><a class="more" href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-11-28 08:35:28"><h4 class="wnContent headline"><a href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><span class="text">Mother charged after dead newborn found in bag under porch</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><span class="text">Mother charged after dead newborn found in bag under porch</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 3:46 AM EST</span><span class="wnContent timestamp gmttime">2017-11-28 08:46:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 3:46 AM EST</span><span class="wnContent timestamp gmttime">2017-11-28 08:46:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15506257_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15506257_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The mother told police the baby didn&rsquo;t have a heartbeat and never started breathing after she gave birth at home.</p></span><a class="more" href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The mother told police the baby didn&rsquo;t have a heartbeat and never started breathing after she gave birth at home.</p></span><a class="more" href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-27 16:46:48"><h4 class="wnContent headline"><a href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><span class="text">AMBER ALERT: FBI joins search for missing toddler in Onslow County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><span class="text">AMBER ALERT: FBI joins search for missing toddler in Onslow County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 4:26 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 21:26:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/15502429_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/15502429_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Amber Alert has been issued for a missing toddler in Onslow County.</p></span><a class="more" href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Amber Alert has been issued for a missing toddler in Onslow County.</p></span><a class="more" href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-11-27 23:19:39"><h4 class="wnContent headline"><a href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><span class="text">New deer disease overshadows start of Ohio hunting season</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><span class="text">New deer disease overshadows start of Ohio hunting season</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 3:33 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 20:33:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/15503149_G.jpg" title="Hunting season opens with a warning about a disease threatening the deer population.  The issue is that this disease has the potential to spread to Humans." alt="Hunting season opens with a warning about a disease threatening the deer population.  The issue is that this disease has the potential to spread to Humans."></a><span class="caption left width90"><span class="text">Hunting season opens with a warning about a disease threatening the deer population.  The issue is that this disease has the potential to spread to Humans.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/15503149_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hunting&nbsp;season opens with a warning about a disease threatening the deer population. The main concern is that this disease has the potential to spread to humans.&nbsp;</p></span><a class="more" href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Hunting&nbsp;season opens with a warning about a disease threatening the deer population. The main concern is that this disease has the potential to spread to humans.&nbsp;</p></span><a class="more" href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station41 story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 41"><meta content="2017-11-24 05:28:21"><h4 class="wnContent headline"><a href="/story/36916408/police-identify-suspect-3-victims-killed-in-chester-thanksgiving-night"><span class="text">Youth pastor charged with killing three family members Thanksgiving night</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36916408/police-identify-suspect-3-victims-killed-in-chester-thanksgiving-night"><span class="text">Youth pastor charged with killing three family members Thanksgiving night</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 2:19 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 19:19:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36916408/police-identify-suspect-3-victims-killed-in-chester-thanksgiving-night"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15487848_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36916408/police-identify-suspect-3-victims-killed-in-chester-thanksgiving-night"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15487848_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A youth pastor from Chester is charged with three counts of murder after police say he shot and killed his wife, daughter and his daughter's boyfriend Thanksgiving night.</p></span><a class="more" href="/story/36916408/police-identify-suspect-3-victims-killed-in-chester-thanksgiving-night"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A youth pastor from Chester is charged with three counts of murder after police say he shot and killed his wife, daughter and his daughter's boyfriend Thanksgiving night.</p></span><a class="more" href="/story/36916408/police-identify-suspect-3-victims-killed-in-chester-thanksgiving-night"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2017-11-28 18:31:24"><h4 class="wnContent headline"><a href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><span class="text">Arby's buys Buffalo Wild Wings for almost $3 billion</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><span class="text">Arby's buys Buffalo Wild Wings for almost $3 billion</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 1:31 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 18:31:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 1:38 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 18:38:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15510169_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15510169_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Roast beef sandwich giant buys sports bar favorite Buffalo Wild Wings.</p></span><a class="more" href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Roast beef sandwich giant buys sports bar favorite Buffalo Wild Wings.</p></span><a class="more" href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-27 22:42:17"><h4 class="wnContent headline"><a href="/story/36935645/teens-accused-of-killing-man-in-road-rage-case-sentenced-avoid-prison-time"><span class="text">Teens accused of killing man in 'road rage' case sentenced, avoid prison time</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36935645/teens-accused-of-killing-man-in-road-rage-case-sentenced-avoid-prison-time"><span class="text">Teens accused of killing man in 'road rage' case sentenced, avoid prison time</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 4:16 AM EST</span><span class="wnContent timestamp gmttime">2017-11-28 09:16:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36935645/teens-accused-of-killing-man-in-road-rage-case-sentenced-avoid-prison-time"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15502922_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36935645/teens-accused-of-killing-man-in-road-rage-case-sentenced-avoid-prison-time"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15502922_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Because the judge felt both teens were remorseful and didn't intend to kill the victim, they won't be sent to prison. They both will receive counseling at the Youth Treatment Facility.</p></span><a class="more" href="/story/36935645/teens-accused-of-killing-man-in-road-rage-case-sentenced-avoid-prison-time"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Because the judge felt both teens were remorseful and didn't intend to kill the victim, they won't be sent to prison. They both will receive counseling at the Youth Treatment Facility.</p></span><a class="more" href="/story/36935645/teens-accused-of-killing-man-in-road-rage-case-sentenced-avoid-prison-time"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2017-11-27 23:32:48"><h4 class="wnContent headline"><a href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><span class="text">Nearly 200 women say they were sexually assaulted at Massage Envy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><span class="text">Nearly 200 women say they were sexually assaulted at Massage Envy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, November 27 2017 6:53 PM EST</span><span class="wnContent timestamp gmttime">2017-11-27 23:53:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, November 27 2017 6:53 PM EST</span><span class="wnContent timestamp gmttime">2017-11-27 23:53:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15503397_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15503397_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;Tara Woodley, the first woman to come forward with accusations against Massage Envy, has filed a $25 million lawsuit against the company.</p></span><a class="more" href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;Tara Woodley, the first woman to come forward with accusations against Massage Envy, has filed a $25 million lawsuit against the company.</p></span><a class="more" href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-11-28 19:15:28"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/36943866/fire-chief-fire-started-in-middle-of-field-believes-it-was-man-made"><span class="text">Fire chief: Fire started in middle of field, believes it was man-made</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36943866/fire-chief-fire-started-in-middle-of-field-believes-it-was-man-made"><span class="text">Fire chief: Fire started in middle of field, believes it was man-made</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 4:41 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 21:41:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36943866/fire-chief-fire-started-in-middle-of-field-believes-it-was-man-made"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/15510661_G.jpg" title="(Source: KAIT)" alt="(Source: KAIT)"></a><span class="caption left width90"><span class="text">(Source: KAIT)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36943866/fire-chief-fire-started-in-middle-of-field-believes-it-was-man-made"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/15510661_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Paragould Fire Department is working on a large field fire along Highway 69 east of Paragould.</p></span><a class="more" href="/story/36943866/fire-chief-fire-started-in-middle-of-field-believes-it-was-man-made"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Paragould Fire Department is working on a large field fire along Highway 69 east of Paragould.</p></span><a class="more" href="/story/36943866/fire-chief-fire-started-in-middle-of-field-believes-it-was-man-made"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WMBF.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wmbf/2015/images/wmbf-footer-logo.png" width="120" height="45" border="0" /></div>
			<div class="contact">
				<div>918 Frontage Rd. East<br>Myrtle Beach, SC 29577</div>
				<div>(843) 839-9623</div>
			</div>
			<div class="fcc">
				<div><a href="/link/728129/fcc-public-file">FCC Public File</a></div>
				<a href="mailto:sarahmiles@wmbfnews.com">sarahmiles@wmbfnews.com</a>
				<div>(843) 839-9623 </div>
				<a href="/link/680057/eeo-report-link">EEO Report</a>
				<a href="/story/21545984/wmbf-news-closed-captioning-service-support">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>