<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Meet the candidates for Horry Co. Council District 2 - WMBFNews.com, Myrtle Beach/Florence SC, Weather</title>
<meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/06/8"><meta name="owner" content="WMBF"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS22"><meta name="wnreadableurl" content="meet-the-candidates-for-horry-co-council-district-2"><meta property="og:title" content="Meet the candidates for Horry Co. Council District 2"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wmbfnews.com/clip/14409315/meet-the-candidates-for-horry-co-council-district-2"><meta property="og:image" content="http://WMBF.images.worldnow.com/images/16944632_G.jpg"><meta property="og:description" content=""><link rel="canonical" href="http://www.wmbfnews.com/clip/14409315/meet-the-candidates-for-horry-co-council-district-2"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Meet the candidates for Horry Co. Council District 2"><meta name="twitter:description" content=""><meta name="twitter:image" content="http://WMBF.images.worldnow.com/images/16944632_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="17451671719"><meta property="fb:pages" content="178586492180520"><meta property="fb:app_id" content="549401205075928">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/wmbfnews' /><meta property="twitter:account_id" content="16111534" /><meta name="twitter:site" content="@wmbfnews" /><meta name="twitter:creator" content="@wmbfnews" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://WMBF.images.worldnow.com/interface/css/container-e.css?ver=2018-06-05%2011%3A20%3A11_7.10.0.11">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu675 UL
                    , #menu675 .wnHorizontal { background-color: #dededf; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu675 A,
                    #menu675 LI.wnOn .wnSublevel A,
                    #menu675 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu675 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu675
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WMBF.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu675
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu675 UL LI.wnOn { background-color: #dededf; color: #0247a4; }
                    #menu675 LI.wnOn A,
                        #menu675 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu675 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0247a4; }
                    #menu675 .wnSublevel { background-color: #dededf;  }
                #menu675 .wnSublevel A { border : 1px #dededf solid; border-top: none; }
                        #menu675 .wnSublevel .wnFirstNode { border-top : 1px #dededf solid; }
                        #menu675 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu675 .wnSublevel LI.wnHasSublevel A { background: url('http://WMBF.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu675 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu675 .wnSublevel LI.wnOn { background-color: #dededf;  }
                    #menu675 .wnRight .wnMiddle { background: url('http://WMBF.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu675 LI.wnOn .wnMiddle { background-image: url('http://WMBF.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WMBF',
            affiliateId : '685',
            baseUrl : 'www.wmbfnews.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '114',mdPartnerDomain : 'http://dub.wmbfnews.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WMBF.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WMBF';
wng_pageInfo.ownerAffiliateId=parseInt('685',10);
wng_pageInfo.containerId=parseInt('14409315',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14409315/meet-the-candidates-for-horry-co-council-district-2';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Meet the candidates for Horry Co. Council District 2';
wng_pageInfo.pageTitle='Meet the candidates for Horry Co. Council District 2 - WMBFNews.com, Myrtle Beach/Florence SC, Weather';
wng_pageInfo.pageTitleTag='WMBFNews.com, Myrtle Beach/Florence SC, Weather';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWMBF';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WMBF'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WMBF'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
/*Ad wnsz_41 is disabled at a PAGE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMBF'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://WMBF.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-05%2011%3A20%3A11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WMBF.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wmbf/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wmbf/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wmbf.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wmbf/custom/2015/wmbf-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wmbf/custom/2015/wmbf-custom.css" /><meta name='verify-v1' content='+AQ9KjpJtpd40FuHLkUBJyTBs4RdUjENe0cwM4mYZEw=' /><meta name='google-site-verification' content='zaUcQLIVh4gW658TP-25NCvkb77JDTNMJ3EV9oeAacA' /><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=109081&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=13530&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=51012&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=51021&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=50919&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=142349&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=162455&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=13566&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=146173&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WMBF - News' href='http://www.wmbfnews.com/Global/category.asp?C=141150&clienttype=rss'/><link rel="image_src" href="http://WMBF.images.worldnow.com/images/1730899_G.jpg" / ><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWMBF" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K6BW5K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-K6BW5K');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '102', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-155' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Meet the candidates for Horry Co. Council District 2 - WMBFNews.com, Myrtle Beach/Florence SC, Weather</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WMBF.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WMBF.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu675" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu675"><li class="wnFirstNode" id="menu675_1-C109078"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_1-C109078"><li class="wnFirstNode" id="menu675_1_1-S38113630"><span><a href="/story/38113630/best-of-the-grand-strand">Best of the Grand Strand</a></span></li><li class="" id="menu675_1_2-C270458"><span><a href="/category/270458/contests">Contests</a></span></li><li class="" id="menu675_1_3-L797126"><span><a href="http://www.wmbfnews.com/story/37246837/the-pee-dees-best">The Pee Dee's Best</a></span></li><li class="" id="menu675_1_4-L770217"><span><a href="http://www.wmbfnews.com/category/212766/more-slideshows">Slideshows</a></span></li><li class="" id="menu675_1_5-L320414"><span><a href="http://newsnation.wmbfnews.com">Viewer Pics</a></span></li><li class="" id="menu675_1_6-L770213"><span><a href="/category/299487/live-links">Live Links</a></span></li><li class="" id="menu675_1_7-L782395"><span><a href="http://www.wmbfnews.com/category/322179/embrace-a-veteran?clienttype=generic">Embrace a Veteran</a></span></li><li class="" id="menu675_1_8-C180268"><span><a href="/category/180268/wmbf-legal-access">Legal Access</a></span></li><li class="" id="menu675_1_9-C144223"><span><a href="/category/144223/back-to-school">Back to School</a></span></li><li class="" id="menu675_1_10-L770214"><span><a href="/category/272827/news-at-4">WMBF News at 4</a></span></li><li class="" id="menu675_1_11-L495529"><span><a href="/story/26162391/download-the-free-wmbf-news-app-now">Download Our New App</a></span></li><li class="" id="menu675_1_12-C327356"><span><a href="/category/327356/hurricane-irma">Hurricane Irma</a></span></li><li class="" id="menu675_1_13-L687797"><span><a href="/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu675_1_14-L732632"><span><a href="/category/241991/south-carolina-news-now">SC News Now</a></span></li><li class="" id="menu675_1_15-C318821"><span><a href="/category/318821/hurricane-matthew">Hurricane Matthew</a></span></li><li class="" id="menu675_1_16-L644637"><span><a href="javascript:OpenWin('https://www.facebook.com/wmbfnews||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WMBF News on Facebook</a></span></li><li class="" id="menu675_1_17-L770216"><span><a href="/category/228585/decision-2016">Decision 2016</a></span></li><li class="" id="menu675_1_18-L644639"><span><a href="javascript:OpenWin('https://twitter.com/wmbfnews||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">@wmbfnews on Twitter</a></span></li><li class="" id="menu675_1_19-L732636"><span><a href="javascript:OpenWin('http://instagram.com/wmbfnews||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">@wmbfnews on Instagram</a></span></li><li class="" id="menu675_1_20-L744119"><span><a href="/story/29134456/wmbfnews-is-on-snapchat">WMBFNews on SnapChat</a></span></li></ul></li><li class="" id="menu675_2-C109081"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/109081/news">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_2-C109081"><li class="wnFirstNode" id="menu675_2_2-C300689"><span><a href="/category/300689/carolina-country-music-fest-news">Carolina Country Music Fest News</a></span></li><li class="" id="menu675_2_3-C322179"><span><a href="/category/322179/embrace-a-veteran">Embrace a Veteran</a></span></li><li class="" id="menu675_2_1-C310252"><span><a href="/category/310252/fit-family-friday">Fit Family Friday</a></span></li><li class="" id="menu675_2_4-C327901"><span><a href="/category/327901/this-is-carolina">This is Carolina</a></span></li><li class="" id="menu675_2_5-C313598"><span><a href="/category/313598/deal-diva">Deal Diva</a></span></li><li class="" id="menu675_2_6-C228585"><span><a href="/category/228585/decision-2018">Decision 2018</a></span></li><li class="" id="menu675_2_7-C267433"><span><a href="/category/267433/student-spotlight">Student Spotlight</a></span></li><li class="" id="menu675_2_8-C329889"><span><a href="/category/329889/carolina-traditions">Carolina Traditions</a></span></li><li class="" id="menu675_2_9-C142945"><span><a href="/category/142945/consider-this">Consider This</a></span></li><li class="" id="menu675_2_10-C325126"><span><a href="/category/325126/florence-downtown">Florence Downtown</a></span></li><li class="" id="menu675_2_11-C277454"><span><a href="/category/277454/missing-persons">Missing Persons</a></span></li><li class="" id="menu675_2_12-C137524"><span><a href="/category/137524/winning-lottery-numbers">Lottery Numbers </a></span></li></ul></li><li class="" id="menu675_3-C109079"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_3-C109079"><li class="wnFirstNode" id="menu675_3_2-L315859"><span><a href="/Global/category.asp?C=181843">Interactive Radar</a></span></li><li class="" id="menu675_3_1-C264867"><span><a href="/category/264867/weather-news">Weather News</a></span></li><li class="" id="menu675_3_3-C325032"><span><a href="/category/325032/storm-pros">Storm Pros</a></span></li><li class="" id="menu675_3_4-C180656"><span><a href="/category/180656/wmbf-news-skycam-network">Skycam Network</a></span></li><li class="" id="menu675_3_5-C208720"><span><a href="/category/208720/hurricane-tracker">Hurricane Tracker</a></span></li><li class="" id="menu675_3_6-S14846809"><span><a href="/story/14846809/free-weather-app">Download the free First Alert Weather App</a></span></li><li class="" id="menu675_3_7-L784478"><span><a href="http://www.wmbfnews.com/category/323476/bus-stop-forecast">Bus Stop Forecast</a></span></li><li class="" id="menu675_3_8-C279262"><span><a href="/category/279262/wmbf-first-alert-weather-marine-forecast">Marine Forecast</a></span></li><li class="" id="menu675_3_9-L790225"><span><a href="/category/326140/solar-eclipse-2017-the-big-event">Solar Eclipse 2017</a></span></li></ul></li><li class="" id="menu675_4-C109082"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/109082/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_4-C109082"><li class="wnFirstNode" id="menu675_4_3-C144277"><span><a href="/category/144277/sports-myrtle-beach-pelicans">Myrtle Beach Pelicans</a></span></li><li class="" id="menu675_4_7-C144602"><span><a href="/category/144602/sports-video">Sports Video</a></span></li><li class="" id="menu675_4_5-C51016"><span><a href="/category/51016/south-carolina-sports-headlines">South Carolina Sports Headlines</a></span></li><li class="" id="menu675_4_8-C173036"><span><a href="/category/173036/extra-point">Extra Point</a></span></li><li class="" id="menu675_4_6-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu675_4_9-C144194"><span><a href="/category/144194/sports-coastal-carolina-chanticleers">Coastal Carolina Chanticleers</a></span></li><li class="" id="menu675_4_1-C51025"><span><a href="/category/51025/north-carolina-sports-headlines">North Carolina Sports Headlines</a></span></li><li class="" id="menu675_4_10-C255199"><span><a href="/category/255199/ncaa-tournament">NCAA Tournament</a></span></li><li class="" id="menu675_4_2-C50923"><span><a href="/category/50923/georgia-sports-headlines">Georgia Sports Headlines</a></span></li><li class="" id="menu675_4_4-C329935"><span><a href="/category/329935/2018-winter-olympics">2018 Winter Olympics</a></span></li></ul></li><li class="" id="menu675_5-C240215"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu675_6-C162425"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162425/wmbf-investigates">WMBF INVESTIGATES</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_6-C162425"><li class="wnFirstNode" id="menu675_6_1-C255280"><span><a href="/category/255280/submit-a-news-tip">Submit a News Tip</a></span></li><li class="" id="menu675_6_10-C191374"><span><a href="/category/191374/restaurant-scorecard">Restaurant Scorecard</a></span></li><li class="" id="menu675_6_2-L782353"><span><a href="/category/322374/power-to-the-people">Power to the People</a></span></li><li class="" id="menu675_6_9-C202854"><span><a href="/category/202854/special-reports-archive">Special Reports Archive</a></span></li><li class="" id="menu675_6_3-C321620"><span><a href="/category/321620/special-reports-archives-2015">Special Reports Archives: 2015</a></span></li><li class="" id="menu675_6_4-C298586"><span><a href="/category/298586/special-reports-archive2013">Special Reports Archives: 2014</a></span></li><li class="" id="menu675_6_5-C279731"><span><a href="/category/279731/special-reports-archive2013">Special Reports Archives: 2013</a></span></li><li class="" id="menu675_6_6-C253257"><span><a href="/category/253257/special-reports-archive-2012">Special Reports Archives: 2012</a></span></li><li class="" id="menu675_6_7-C226978"><span><a href="/category/226978/special-reports-archives-2011">Special Reports Archives: 2011</a></span></li><li class="" id="menu675_6_8-C218598"><span><a href="/category/218598/special-reports-archive-2010">Special Reports Archives: 2010</a></span></li></ul></li><li class="" id="menu675_7-C197958"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/197958/crime">CRIME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_7-C197958"><li class="wnFirstNode" id="menu675_7_3-L512393"><span><a href="/category/300367/mugshots-of-the-day">Mugshots of the Day</a></span></li><li class="" id="menu675_7_4-C254709"><span><a href="/category/254709/horry-county-suspect-search">Horry County Suspect Search</a></span></li><li class="" id="menu675_7_5-C197960"><span><a href="/category/197960/crime-in-the-grand-strand">Crime in the Grand Strand</a></span></li><li class="" id="menu675_7_6-C197959"><span><a href="/category/197959/crimes-in-the-pee-dee">Crime in the Pee Dee</a></span></li><li class="" id="menu675_7_1-C220972"><span><a href="/category/220972/crime-related-links">Crime Links</a></span></li><li class="" id="menu675_7_2-C198351"><span><a href="/category/198351/contact-local-law-enforcement">Contact Local Law Enforcement</a></span></li></ul></li><li class="" id="menu675_8-C116439"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/116439/traffic">Traffic</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_8-C116439"><li class="wnFirstNode" id="menu675_8_2-C314842"><span><a href="/category/314842/just-drive">Just Drive</a></span></li><li class="" id="menu675_8_3-L330042"><span><a href="http://www.wmbfnews.com/Global/link.asp?L=317212&amp;nav=menu675_5_4">Real-time Traffic</a></span></li><li class="" id="menu675_8_4-L732581"><span><a href="/link/732581/maps-cameras-info-from-scdot">SCDOT cameras, incident map, and information</a></span></li><li class="" id="menu675_8_5-L330048"><span><a href="http://www.wmbfnews.com/Global/category.asp?C=33239&amp;nav=menu675_3_1">Family Travel</a></span></li><li class="" id="menu675_8_6-L330046"><span><a href="http://www.wmbfnews.com/Global/category.asp?C=33246&amp;nav=menu675_3_2">International Travel</a></span></li><li class="" id="menu675_8_1-C207045"><span><a href="/category/207045/gas-price-corner">Gas Price Corner</a></span></li></ul></li><li class="" id="menu675_9-C196256"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/196256/whats-on">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_9-C196256"><li class="wnFirstNode" id="menu675_9_3-L637528"><span><a href="http://www.wmbfnews.com/category/196256/whats-on">What's On Now</a></span></li><li class="" id="menu675_9_1-S15535104"><span><a href="/story/15535104/find-us-on-tv-wmbf-news-channel-list">WMBF News Channel List</a></span></li><li class="" id="menu675_9_2-L436620"><span><a href="javascript:OpenWin('http://www.grittv.com||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Grit TV</a></span></li><li class="" id="menu675_9_4-L573791"><span><a href="javascript:OpenWin('http://www.bouncetv.com/||height=750,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bounce TV</a></span></li><li class="" id="menu675_9_5-C259305"><span><a href="/category/259305/nbc-extras">What's On NBC</a></span></li><li class="" id="menu675_9_6-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li></ul></li><li class="" id="menu675_10-C115529"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/115529/about-us">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu675_10-C115529"><li class="wnFirstNode" id="menu675_10_1-L686779"><span><a href="/category/115529/about-us">Meet the WMBF Team</a></span></li><li class="" id="menu675_10_2-C236384"><span><a href="/category/236384/advertise-with-wmbf-news">Advertise with WMBF News</a></span></li><li class="" id="menu675_10_3-S8273071"><span><a href="/story/8273071/contact-wmbf-news">Contact WMBF News</a></span></li><li class="" id="menu675_10_4-S21545984"><span><a href="/story/21545984/wmbf-news-closed-captioning-service-support">Closed Captioning</a></span></li><li class="" id="menu675_10_5-S28739136"><span><a href="/story/28739136/internship-opportunities">Internship Opportunities</a></span></li><li class="" id="menu675_10_6-C173610"><span><a href="/category/173610/rss">RSS</a></span></li><li class="" id="menu675_10_7-L663518"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchLocation=-12824-Myrtle+Beach||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Employment</a></span></li><li class="" id="menu675_10_8-C202142"><span><a href="/category/202142/tour-wmbf-news">Tour WMBF News</a></span></li><li class="" id="menu675_10_9-L579658"><span><a href="http://stations.fcc.gov/station-profile/wmbf-tv">WMBF Public File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu675"></div></div></div></div><div id="spacermenu675" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu675', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Meet the candidates for Horry Co. Council District 2</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.ebony);
            widgetVideoCanvasCP.SetVariable("clipId", "14409315");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"></div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WMBF.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wmbf/2015/images/wmbf-footer-logo.png" width="120" height="45" border="0" /></div>
			<div class="contact">
				<div>918 Frontage Rd. East<br>Myrtle Beach, SC 29577</div>
				<div>(843) 839-9623</div>
			</div>
			<div class="fcc">
				<div><a href="/link/728129/fcc-public-file">FCC Public File</a></div>
				<a href="mailto:sarahmiles@wmbfnews.com">sarahmiles@wmbfnews.com</a>
				<div>(843) 839-9623 </div>
				<a href="/link/680057/eeo-report-link">EEO Report</a>
				<a href="/story/21545984/wmbf-news-closed-captioning-service-support">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>