<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0wH502hwUW7mr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wmbf"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wmbf/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/04/10/suspect-angry-that-generous-man-didnt-pay-waffle-house-meal-shot-him-head-deputies-say/",
    "contentId": "BZTHTQ677BGIVO3UVVBUL3ILU4",
    "contentName": "Suspect angry that generous man didn’t pay for Waffle House meal shot him in head, deputies say",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-04-10T10:42:55.139Z",
    "description": "Deputies say surveillance video from inside the Florida restaurant captured the entire incident. The video has been delivered to the state attorney’s office, where it is being held as evidence.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "Deputies say surveillance video from inside the Florida restaurant captured the entire incident. The video has been delivered to the state attorney’s office, where it is being held as evidence.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "10",
    "publishedMonth": "04",
    "publishedYear": "2019",
    "stationName": "wmbf",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="zaUcQLIVh4gW658TP-25NCvkb77JDTNMJ3EV9oeAacA"/> <title>Suspect angry that generous man didn’t pay for Waffle House meal shot him in head, deputies say</title> <meta name="keywords" content="Waffle House, fatal shooting, generous, handing out money, paying for food, man arrested"> <meta name="news_keywords" content="Waffle House, fatal shooting, generous, handing out money, paying for food, man arrested"/> <meta name="date" content="2019-04-10T10:42:55.334Z"/> <meta itemprop="description" name="description" content="Deputies say surveillance video from inside the Florida restaurant captured the entire incident. The video has been delivered to the state attorney’s office, where it is being held as evidence."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wmbfnews.com/2019/04/10/suspect-angry-that-generous-man-didnt-pay-waffle-house-meal-shot-him-head-deputies-say/"> <meta name="twitter:title" content="Suspect angry that generous man didn’t pay for Waffle House meal shot him in head, deputies say"/> <meta name="twitter:image" content="http://www.wmbfnews.com/resizer/gQNhO15l_mJVn0VBLRYNmvqEnEY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OSCFOOWBZBBLTOF7W34SSLOHNY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Deputies say surveillance video from inside the Florida restaurant captured the entire incident. The video has been delivered to the state attorney’s office, where it is being held as evidence."/> <meta name="twitter:site" content="@wmbfnews"/> <meta name="twitter:creator" content="@wmbfnews"> <meta property="og:url" content="http://www.wmbfnews.com/2019/04/10/suspect-angry-that-generous-man-didnt-pay-waffle-house-meal-shot-him-head-deputies-say/"/> <meta property="og:title" content="Suspect angry that generous man didn’t pay for Waffle House meal shot him in head, deputies say"/> <meta itemprop="image" property="og:image" content="http://www.wmbfnews.com/resizer/gQNhO15l_mJVn0VBLRYNmvqEnEY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OSCFOOWBZBBLTOF7W34SSLOHNY.jpg"/> <meta property="og:description" content="Deputies say surveillance video from inside the Florida restaurant captured the entire incident. The video has been delivered to the state attorney’s office, where it is being held as evidence."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wmbfnews.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="549401205075928"/> <meta property="fb:pages" content="17451671719"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wmbfnews"> <meta property="article:tag" content="Featured National, crime"> <link rel="amphtml" href="/2019/04/10/suspect-angry-that-generous-man-didnt-pay-waffle-house-meal-shot-him-head-deputies-say/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Suspect angry that generous man didn’t pay for Waffle House meal shot him in head, deputies say",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wmbfnews.com/resizer/gQNhO15l_mJVn0VBLRYNmvqEnEY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OSCFOOWBZBBLTOF7W34SSLOHNY.jpg",
          "height": 413.0,
          "width": 1200
        },
        
        "datePublished": "2019-04-10T10:42:55.139Z",
        "dateModified": "2019-04-10T10:42:55.334Z",
        "articleBody": "ALACHUA COUNTY, FL (WCJB/Gray News) - After paying for customers’ food and handing out money, a man was fatally shot at a Waffle House because, deputies say, some weren’t happy he wasn’t so generous with them.Ezekiel Hicks, 25, is charged with first-degree murder and not having a license to carry a concealed firearm. He is being held at the Alachua County Jail, WCJB reports. No bond has been set.Deputies say they responded to a call early Sunday morning from Waffle House employees about a fight at the Gainesville, FL, location between Hicks and 41-year-old Craig Brewer.Ezekiel Hicks, 25, is charged with first-degree murder and not having a license to carry a concealed firearm in the fatal shooting of 41-year-old Craig Brewer. (Source: Alachua County Sheriff/Facebook)According to the Gainesville Sun, Brewer had been paying for other customers’ food and giving out money to some of them. Brewer’s generosity allegedly led to resentment from one female customer who was at the Waffle House with Hicks.Deputies told the Gainesville Sun the woman got angry because Brewer had not paid for her meal, and that led to the argument between the two men.Deputies say Hicks then went out to his car, retrieved a handgun and returned to the restaurant. At least one bystander tried to keep Hicks from going back inside, but the suspect persisted.While he and Brewer fought near the entrance, Hicks pulled the gun out of his pants and shot the 41-year-old in the head, killing him, according to the sheriff’s office.Deputies said believe the shooting occurred just before or as they were arriving on scene. They said they quickly located and arrested Hicks.The sheriff’s office released 911 calls from the scene Monday.In one recording, a caller can be heard saying, “A dude in a big shirt, a really big dude in a green shirt with dreads came in, shot some dude in the head and ran away.”Deputies say surveillance video from inside the restaurant captured the entire incident. The video has been delivered to the state attorney’s office, where it is being held as evidence.A 9mm handgun believed to be involved in the crime was also recovered on scene, the sheriff’s office reports.
Just after 3:00am this morning, a 41 year old man was shot and killed following an altercation at the Waffle House on...Posted by Alachua County Sheriff on&amp;nbsp;Sunday, April 7, 2019The restaurant was reopened as soon as Sunday afternoon.A spokesman with the sheriff’s office said at the time of the incident, there were a number of large groups at the Waffle House and other businesses along the same road. Some of those groups had been at a concert that had just taken place in Newberry, FL.Copyright 2019 WCJB and Gray Television Group, Inc. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Deputies say surveillance video from inside the Florida restaurant captured the entire incident. The video has been delivered to the state attorney’s office, where it is being held as evidence."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wmbfnews.com",
        "logo": "http://www.wmbfnews.com/pb/resources/images/rm_icons/wmbf-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wmbfnews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-frameworkc2985b900228bb706466.css?v=56" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wmbf-logo.svg?v=56)}</style> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-frameworkc2985b900228bb706466.css?v=56" rel="stylesheet"/> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-featuresc2985b900228bb706466.css?v=56" rel="stylesheet"/> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-servicesc2985b900228bb706466.css?v=56" rel="stylesheet"/> <script src="/pb/gr/c/default/r0wH502hwUW7mr/arcAdsJS/cdbd7d78da.js?v=56"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/local-pros/" class="color-grey-dark">Local Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/wmbf-legal-access/" class="color-grey-dark">Legal Access</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/news/military/embrace-a-veteran/" class="color-grey-dark">Embrace A Veteran</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/florence-downtown/" class="color-grey-dark">Florence Downtown</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/best-of-the-grand-strand/" class="color-grey-dark">Best of the Grand Strand</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/2019/04/03/business-break//2019/04/03/business-break/" class="color-grey-dark">Business Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://gray.tv/careers#currentopenings" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmbfnews.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/crime" class="">Crime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.scweekend.com/" class="">SC Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/lottery/" class="color-white">Lottery</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wmbfnews.com/apps/" class="color-white">Download our apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wmbfnews.com/wmbfshethrives/" class="color-white">She Thrives</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wmbfnews.com/trail-of-hope-2019/" class="color-white">Trail of Hope</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.scweekend.com/sc-weekend-giveaway/" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.scweekend.com/deals/" class="color-white">Deals</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wmbfnews.com/news/live-links/" class="color-white">Live Links</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.wmbfnews.com/best-of-the-grand-strand/" class="color-white">Best of the Grand Strand</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="http://www.wmbfnews.com/pee-dees-best/" class="color-white">Pee Dee's Best</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/community/user-content" class="color-white">User Content</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/weather/personalforecast/" class="color-white">Weather Headlines</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/weather/hurricane/first-alert-hurricane-center/" class="color-white">First Alert Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">Hurricane Coverage</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wmbfnews.com/2018/10/02/after-florence-road-recovery/" class="color-white">After Florence: Road to Recovery</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wmbfnews.com/weather/skycams/" class="color-white">WMBF Skycam Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/up-in-the-clouds" class="color-white">Up In The Clouds</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wmbfnews.com/storm-pros/" class="color-white">Storm Pros</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/grand-strand" class="color-white">Grand Strand News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/pee-dee" class="color-white">Pee Dee News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime" class="color-white">Crime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/crime/grand-strand" class="color-white">Grand Strand Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/crime/pee-dee" class="color-white">Pee Dee Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/crime/horry-county" class="color-white">Horry County Suspect Search</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="https://www.wmbfnews.com/crime/carolina-true-crime/" class="color-white">Carolina True Crime</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate" class="color-white">Investigate</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/investigate/heather-elvis" class="color-white">Heather Elvis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wmbfnews.com/news/investigate/submit-a-news-tip/" class="color-white">Submit a News Tip</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/pelicans" class="color-white">Myrtle Beach Pelicans</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wmbfnews.com/sports/video/" class="color-white">Sports Videos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/coastal-carolina-chanticleers" class="color-white">Coastal Carolina Chanticleers</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/health/whats-going-around/" class="color-white">What's Going Around</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/just-drive/" class="color-white">Just Drive</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wmbfnews.com/waccamaw-mobile-market/" class="color-white">Waccamaw Mobile Market</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/this-is-carolina" class="color-white">This Is Carolina</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/forever-family" class="color-white">Forever Family</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/todays-topic" class="color-white">Today's Topic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/restaurant-scorecard" class="color-white">Restaurant Scorecard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wmbfnews.com/2019/04/09/list-restaurant-openings-closings/" class="color-white">Restaurant Openings and Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/student-spotlight" class="color-white">Student Spotlight</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/business/money" class="color-white">Deal Diva</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/community/carolina-traditions" class="color-white">Carolina Traditions</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/about-us/tour" class="color-white">Schedule a station tour</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/advertise-with-wmbf/" class="color-white">Advertise with WMBF</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/programming/schedule/" class="color-white">TV Schedule</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wmbf-breaking/" data-url="/pb/api/v2/render/feature" data-website="wmbf" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wmbf-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wmbf"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad495-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad495" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad495",slotName:"wmbf/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BZTHTQ677BGIVO3UVVBUL3ILU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wmbfnews.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Suspect angry that generous man didn’t pay for Waffle House meal shot him in head, deputies say</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1811-38d6d471-efb3-40c9-8aa0-eff8c3c13eb6" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: WCJB)"> <div class="powa" id="powa-1811-38d6d471-efb3-40c9-8aa0-eff8c3c13eb6" data-ping-rate="15" data-org="raycom" data-uuid="38d6d471-efb3-40c9-8aa0-eff8c3c13eb6" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wmbf/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Man charged with murder after deputies say he fatally shot man in head at FL Waffle House</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Suspect+angry+that+generous+man+didn%E2%80%99t+pay+for+Waffle+House+meal+shot+him+in+head%2C+deputies+say&amp;url=http%3A%2F%2Fwww.wmbfnews.com%2F2019%2F04%2F10%2Fsuspect-angry-that-generous-man-didnt-pay-waffle-house-meal-shot-him-head-deputies-say%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wmbfnews.com%2F2019%2F04%2F10%2Fsuspect-angry-that-generous-man-didnt-pay-waffle-house-meal-shot-him-head-deputies-say%2F&amp;title=Suspect+angry+that+generous+man+didn%E2%80%99t+pay+for+Waffle+House+meal+shot+him+in+head%2C+deputies+say', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Suspect%20angry%20that%20generous%20man%20didn%E2%80%99t%20pay%20for%20Waffle%20House%20meal%20shot%20him%20in%20head%2C%20deputies%20say&amp;body=Read%20more%20on%20Suspect%20angry%20that%20generous%20man%20didn%E2%80%99t%20pay%20for%20Waffle%20House%20meal%20shot%20him%20in%20head%2C%20deputies%20say%20at%20http%3A%2F%2Fwww.wmbfnews.com%2F2019%2F04%2F10%2Fsuspect-angry-that-generous-man-didnt-pay-waffle-house-meal-shot-him-head-deputies-say%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> April 10, 2019 at 6:42 AM EDT - Updated April 10 at 6:42 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ALACHUA COUNTY, FL (WCJB/Gray News) - After paying for customers’ food and handing out money, a man was fatally shot at a Waffle House because, deputies say, some weren’t happy he wasn’t so generous with them.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ezekiel Hicks, 25, is charged with first-degree murder and not having a license to carry a concealed firearm. He is being held at the Alachua County Jail, <a href="https://www.wcjb.com/content/news/ASO--508233681.html" target="_blank">WCJB reports</a>. No bond has been set.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Deputies say they responded to a call early Sunday morning from Waffle House employees about a fight at the Gainesville, FL, location between Hicks and 41-year-old Craig Brewer.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Ezekiel Hicks, 25, is charged with first-degree murder and not having a license to carry a concealed firearm in the fatal shooting of 41-year-old Craig Brewer. (Source: Alachua County Sheriff/Facebook)" data-src="http://www.wmbfnews.com/resizer/wto7K_pg8aavNkmWsn99h6E8Vlc=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OSCFOOWBZBBLTOF7W34SSLOHNY.jpg" src="http://www.wmbfnews.com/resizer/YAyqzKLjKYDKL7ddV3iVAvBfG7E=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OSCFOOWBZBBLTOF7W34SSLOHNY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Ezekiel Hicks, 25, is charged with first-degree murder and not having a license to carry a concealed firearm in the fatal shooting of 41-year-old Craig Brewer. (Source: Alachua County Sheriff/Facebook) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to the <a href="https://www.gainesville.com/news/20190408/waffle-house-murder-victim-paid-for-others-meals-handed-out-cash" target="_blank">Gainesville Sun</a>, Brewer had been paying for other customers’ food and giving out money to some of them. Brewer’s generosity allegedly led to resentment from one female customer who was at the Waffle House with Hicks.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1019-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1019" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1019",slotName:"wmbf/web/news/national/BZTHTQ677BGIVO3UVVBUL3ILU4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Deputies told the Gainesville Sun the woman got angry because Brewer had not paid for her meal, and that led to the argument between the two men.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Deputies say Hicks then went out to his car, retrieved a handgun and returned to the restaurant. At least one bystander tried to keep Hicks from going back inside, but the suspect persisted.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>While he and Brewer fought near the entrance, Hicks pulled the gun out of his pants and shot the 41-year-old in the head, killing him, according to the <a href="https://www.facebook.com/AlachuaCountySheriff/posts/10156897653782279?__tn__=-R" target="_blank">sheriff’s office</a>.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad473-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad473" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad473",slotName:"wmbf/web/news/national/BZTHTQ677BGIVO3UVVBUL3ILU4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Deputies said believe the shooting occurred just before or as they were arriving on scene. They said they quickly located and arrested Hicks.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad566-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad566" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad566",slotName:"wmbf/web/news/national/BZTHTQ677BGIVO3UVVBUL3ILU4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The sheriff’s office released 911 calls from the scene Monday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In one recording, a caller can be heard saying, “A dude in a big shirt, a really big dude in a green shirt with dreads came in, shot some dude in the head and ran away.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Deputies say surveillance video from inside the restaurant captured the entire incident. The video has been delivered to the state attorney’s office, where it is being held as evidence.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A 9mm handgun believed to be involved in the crime was also recovered on scene, the sheriff’s office reports.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1494-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1494" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1494",slotName:"wmbf/web/news/national/BZTHTQ677BGIVO3UVVBUL3ILU4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-facebook-post flex-container-row justify-center"> <div id="fb-root"></div> <script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2"></script><div class="fb-post" data-href="https://www.facebook.com/AlachuaCountySheriff/posts/10156897653782279?__tn__=-R" data-width="552"><blockquote cite="https://www.facebook.com/AlachuaCountySheriff/posts/10156897653782279" class="fb-xfbml-parse-ignore"><p>Just after 3:00am this morning, a 41 year old man was shot and killed following an altercation at the Waffle House on...</p>Posted by <a href="https://www.facebook.com/AlachuaCountySheriff/">Alachua County Sheriff</a> on&nbsp;<a href="https://www.facebook.com/AlachuaCountySheriff/posts/10156897653782279">Sunday, April 7, 2019</a></blockquote></div></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The restaurant was reopened as soon as Sunday afternoon.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A spokesman with the sheriff’s office said at the time of the incident, there were a number of large groups at the Waffle House and other businesses along the same road. Some of those groups had been at a concert that had just taken place in Newberry, FL.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WCJB and Gray Television Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wmbfnews.com/2019/04/10/suspect-angry-that-generous-man-didnt-pay-waffle-house-meal-shot-him-head-deputies-say/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wmbfnews.com/2019/04/10/suspect-angry-that-generous-man-didnt-pay-waffle-house-meal-shot-him-head-deputies-say/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad451-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad451" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad451",slotName:"wmbf/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BZTHTQ677BGIVO3UVVBUL3ILU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USSC0239" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wmbf" data-location-code="USSC0239" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0239,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wmbfnews.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wmbf/weather/rpmsmall.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="65" data-temp-c="18"> 65</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Myrtle Beach, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wmbfnews.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1380-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1380" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1380",slotName:"wmbf/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-190081" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/10/florida-man-goes-trial-murder-wife-years-ago/"> <img class="width-full " alt="Florida man goes on trial for murder of wife 26 years ago" src="http://www.wmbfnews.com/resizer/LSgXctqvyHnLFy7LfWHavqgOP84=/206x34:700x281/494x247/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/URNHWCUEXFEWLLLCYNFOPFCZHI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/10/florida-man-goes-trial-murder-wife-years-ago/"> Florida man goes on trial for murder of wife 26 years ago</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A key witness will be the man's biological son, Aaron Fraser, who was 3 at the time of his mother's disappearance.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/09/boosie-badazz-arrested-georgia-drug-weapon-charges/"> <img class="width-full " alt="Boosie Badazz released from jail after arrest in Georgia" src="http://www.wmbfnews.com/resizer/hH7l-4Yvc0kg3TQogZNRRfOosVM=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/N4OIF6LCG5EDRIOKG7TWOHED5I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/09/boosie-badazz-arrested-georgia-drug-weapon-charges/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Boosie Badazz released from jail after arrest in Georgia</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Louisiana rapper, Boosie Badazz, has been arrested on drug and weapon charges in Newnan, Georgia, the Coweta County Sheriff’s Office confirmed Monday, April 8.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Rachael Thomas</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1606-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1606" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1606",slotName:"wmbf/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BZTHTQ677BGIVO3UVVBUL3ILU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-27046" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/10/suspect-deadly-conway-crescom-bank-robbery-set-federal-court-hearing-wednesday/"> <img class="width-full " alt="Suspect in deadly Conway CresCom Bank robbery set for federal court hearing Wednesday" src="http://www.wmbfnews.com/resizer/SA_C7jXlKEhVFiD2gfCyRuiV6ec=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D53SSGZJPREEBE3YZ4IXRD5WO4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/10/suspect-deadly-conway-crescom-bank-robbery-set-federal-court-hearing-wednesday/"> Suspect in deadly Conway CresCom Bank robbery set for federal court hearing Wednesday</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WMBF News Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 6:26 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/10/man-who-bought-million-private-island-stole-kmart-police-say/"> <img class="width-full " alt="Man who bought $8 million private island stole from Kmart, police say" src="http://www.wmbfnews.com/resizer/TSj9_epBureQkWsBd8zw1Olrf2w=/86x8:555x360/469x352/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IXA2P7I5GFCWHA7H2REAJGZKKA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/10/man-who-bought-million-private-island-stole-kmart-police-say/"> Man who bought $8 million private island stole from Kmart, police say</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 6:02 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/10/major-winter-storm-brings-blizzard-warnings-plains-upper-midwest/"> <img class="width-full " alt="Winter storm brings blizzard warnings to Plains, upper Midwest" src="http://www.wmbfnews.com/resizer/K1Um0Ub6AIg4fzqNlZYGkNabWJ4=/79x0:522x332/442x332/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AASZCZX3WFAJNHLDEUPRNYOY6A.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/10/major-winter-storm-brings-blizzard-warnings-plains-upper-midwest/"> Winter storm brings blizzard warnings to Plains, upper Midwest</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:30 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/10/first-alert-clearing-skies-windy-mild-today/"> <img class="width-full " alt="FIRST ALERT: Clearing skies, windy and mild today" src="http://www.wmbfnews.com/resizer/EJ0R7thTF5G5FjgzznnZnm80gY4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/52RDJIPT4BCAXIDUQQPHCPAI5Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/10/first-alert-clearing-skies-windy-mild-today/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; FIRST ALERT: Clearing skies, windy and mild today</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jamie Arnold</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:17 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1333-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1333" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1333",slotName:"wmbf/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BZTHTQ677BGIVO3UVVBUL3ILU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmbfnews.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 918 Frontage Rd. East<br/>Myrtle Beach, SC 29577<br/>(843) 839-9623 </p> <a class="call-to-action uppercase color-white" href="http://www.wmbfnews.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmbf-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:sarahmiles@wmbfnews.com" class="color-white">sarahmiles@wmbfnews.com<br/>(843) 839-9623</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmbf/pdf/wmbf-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmbfnews.com/story/21545984/wmbf-news-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WMBF Careers</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wmbfnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wmbfnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmbf-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:sarahmiles@wmbfnews.com" class="color-white">sarahmiles@wmbfnews.com<br/>(843) 839-9623</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmbf/pdf/wmbf-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmbfnews.com/story/21545984/wmbf-news-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WMBF Careers</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wmbfnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wmbfnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0wH502hwUW7mr/render.js?v=56'></script> <script async src="/pb/resources/dist/c2985b900228bb706466/rm/rm-indexc2985b900228bb706466.js"></script>