<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wmbf"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wmbf/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/11/28/fda-approves-groundbreaking-cancer-drug-vitrakvi/",
    "contentId": "D56YREM3ABHN7KFS2NNMP6ZYIE",
    "contentName": "FDA approves groundbreaking cancer drug Vitrakvi	",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "fda",
                      "description": "fda",
                      "slug": "fda"
                    },
                  
                    {
                      "text": "cancer",
                      "description": "cancer",
                      "slug": "cancer"
                    },
                  
                    {
                      "text": "Vitrakvi",
                      "description": "Vitrakvi",
                      "slug": "vitrakvi"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-11-28T16:16:15.390Z",
    "description": "The FDA approved Vitrakvi for adult and pediatric patients to fight a specific genetic mutation in some forms of cancer",
    "hasVideo": "false",
    "metaDescription": "The FDA approved Vitrakvi for adult and pediatric patients to fight a specific genetic mutation in some forms of cancer",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "28",
    "publishedMonth": "11",
    "publishedYear": "2018",
    "stationName": "wmbf",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="zaUcQLIVh4gW658TP-25NCvkb77JDTNMJ3EV9oeAacA"/> <title>FDA approves groundbreaking cancer drug Vitrakvi </title> <meta name="keywords" content="fda, cancer, Vitrakvi"> <meta name="news_keywords" content="fda, cancer, Vitrakvi"/> <meta name="date" content="2018-11-28T16:35:23.316Z"/> <meta itemprop="description" name="description" content="The FDA approved Vitrakvi for adult and pediatric patients to fight a specific genetic mutation in some forms of cancer"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/11/28/fda-approves-groundbreaking-cancer-drug-vitrakvi/"> <meta name="twitter:title" content="FDA approves groundbreaking cancer drug Vitrakvi "/> <meta name="twitter:image" content="http://www.wmbfnews.com/resizer/UaVXIXDBjr9l_JkH3O_qz52C9Iw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DN4ZID5ZONEGHLG7RVTWRM3H2E.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The FDA approved Vitrakvi for adult and pediatric patients to fight a specific genetic mutation in some forms of cancer"/> <meta name="twitter:site" content="@wmbfnews"/> <meta name="twitter:creator" content="@wmbfnews"> <meta property="og:url" content="/2018/11/28/fda-approves-groundbreaking-cancer-drug-vitrakvi/"/> <meta property="og:title" content="FDA approves groundbreaking cancer drug Vitrakvi "/> <meta itemprop="image" property="og:image" content="http://www.wmbfnews.com/resizer/UaVXIXDBjr9l_JkH3O_qz52C9Iw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DN4ZID5ZONEGHLG7RVTWRM3H2E.jpg"/> <meta property="og:description" content="The FDA approved Vitrakvi for adult and pediatric patients to fight a specific genetic mutation in some forms of cancer"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wmbfnews.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="549401205075928"/> <meta property="fb:pages" content="17451671719"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wmbfnews"> <meta property="article:tag" content="fda, cancer, Vitrakvi"> <link rel="amphtml" href="/2018/11/28/fda-approves-groundbreaking-cancer-drug-vitrakvi/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "FDA approves groundbreaking cancer drug Vitrakvi	",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wmbfnews.com/resizer/UaVXIXDBjr9l_JkH3O_qz52C9Iw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DN4ZID5ZONEGHLG7RVTWRM3H2E.jpg",
          "height": 360.0,
          "width": 1200
        },
        
        "datePublished": "2018-11-28T16:59:34.227Z",
        "dateModified": "2018-11-28T16:35:23.316Z",
        "articleBody": "(CNN) - The FDA has approved what could be a breakthrough drug in treating some cancers.It’s called Vitrakvi.The drug is designed to fight a specific genetic mutation in some forms of cancer.And it comes in an easy-to-take capsule or in liquid form.#FDAapproves new treatment for patients whose cancers have a specific genetic feature (biomarker): https://t.co/ogacRn7HkN. pic.twitter.com/vrFKLgEWpz&amp;mdash; FDA Drug Information (@FDA_Drug_Info) November 26, 2018

Doctors say some patients, including children, have seen remarkable turnarounds.But they warn it doesn&#039;t work for all cancers, and it is expensive!“We now have the ability to make sure that the right patients get the right treatment at the right time. This type of drug development program, which enrolled patients with different tumors but a common gene mutation, wouldn’t have been possible a decade ago because we knew a lot less about such cancer mutations.”FDA Commissioner Dr. Scott Gottlieb said in a statement.The wholesale cost for the children&#039;s syrup is $11,000 for a month&#039;s supply.And the oral capsules for adults wholesales for $32,000 per month.But with insurance, most patients would pay $20.00 or less for a 30-day supply of the medicine.Copyright 2018 CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The FDA approved Vitrakvi for adult and pediatric patients to fight a specific genetic mutation in some forms of cancer"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wmbfnews.com",
        "logo": "http://www.wmbfnews.com/pb/resources/images/rm_icons/wmbf-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wmbfnews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wmbf-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/local-pros/" class="color-grey-dark">Local Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/wmbf-legal-access/" class="color-grey-dark">Legal Access</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/2018/11/27/holiday-displays-heres-map-great-christmas-lights-across-grand-strand-pee-dee/" class="color-grey-dark">Christmas Lights Locator</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/florence-downtown/" class="color-grey-dark">Florence Downtown</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/news/military/embrace-a-veteran/" class="color-grey-dark">Embrace A Veteran</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Myrtle+Beach" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmbfnews.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/crime" class="">Crime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.scweekend.com/" class="">SC Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/lottery/" class="color-white">Lottery</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wmbfnews.com/angel-tree/" class="color-white">Angel Tree</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wmbfnews.com/apps/" class="color-white">Download our apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.scweekend.com/sc-weekend-giveaway/" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.scweekend.com/deals/" class="color-white">Deals</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wmbfnews.com/news/live-links/" class="color-white">Live Links</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wmbfnews.com/best-of-the-grand-strand/" class="color-white">Best of the Grand Strand</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.wmbfnews.com/pee-dees-best/" class="color-white">Pee Dee's Best</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/community/user-content" class="color-white">User Content</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/weather/personalforecast/" class="color-white">Weather Headlines</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/weather/hurricane/first-alert-hurricane-center/" class="color-white">First Alert Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">Hurricane Coverage</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wmbfnews.com/2018/10/02/after-florence-road-recovery/" class="color-white">After Florence: Road to Recovery</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/up-in-the-clouds" class="color-white">Up In The Clouds</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wmbfnews.com/storm-pros/" class="color-white">Storm Pros</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/grand-strand" class="color-white">Grand Strand News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/pee-dee" class="color-white">Pee Dee News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/investigate" class="color-white">Investigate</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/investigate/heather-elvis" class="color-white">Heather Elvis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="http://www.wmbfnews.com/news/investigate/submit-a-news-tip/" class="color-white">Submit a News Tip</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/crime" class="color-white">Crime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/crime/grand-strand" class="color-white">Grand Strand Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/news/crime/pee-dee" class="color-white">Pee Dee Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/news/crime/horry-county" class="color-white">Horry County Suspect Search</a> </li> <li class="list-unstyled padded padded-sm padded-right li-15"> <a href="/2018/11/19/mugshots-day-week-nov/" class="color-white">Mugshots of the Day</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/pelicans" class="color-white">Myrtle Beach Pelicans</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wmbfnews.com/sports/video/" class="color-white">Sports Videos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/coastal-carolina-chanticleers" class="color-white">Coastal Carolina Chanticleers</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/health/whats-going-around/" class="color-white">What's Going Around</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/just-drive/" class="color-white">Just Drive</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wmbfnews.com/waccamaw-mobile-market/" class="color-white">Waccamaw Mobile Market</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/news/good-news/" class="color-white">This is Carolina</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/todays-topic" class="color-white">Today's Topic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/restaurant-scorecard" class="color-white">Restaurant Scorecard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/student-spotlight" class="color-white">Student Spotlight</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business/money" class="color-white">Deal Diva</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/carolina-traditions" class="color-white">Carolina Traditions</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/about-us/tour" class="color-white">Schedule a station tour</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/advertise-with-wmbf/" class="color-white">Advertise with WMBF</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/programming/schedule/" class="color-white">TV Schedule</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wmbf-breaking/" data-url="/pb/api/v2/render/feature" data-website="wmbf" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wmbf-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wmbf"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad391-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad391" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad391",slotName:"wmbf/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D56YREM3ABHN7KFS2NNMP6ZYIE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wmbfnews.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">FDA approves groundbreaking cancer drug Vitrakvi </h1> <h2 class="spaced spaced-xs spaced-top">The new drug focuses on cancerous genetic mutations rather than the type of cancer a person has, reports say.</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="FDA approves groundbreaking cancer drug Vitrakvi " src="http://www.wmbfnews.com/resizer/5df_YxO4JL1SHxCdrCmYknXU_sA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DN4ZID5ZONEGHLG7RVTWRM3H2E.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> The FDA approved Vitrakvi for adult and pediatric patients to fight a specific genetic mutation in some forms of cancer. (Source: BAYER/CNN) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=FDA+approves+groundbreaking+cancer+drug+Vitrakvi%09&amp;url=http%3A%2F%2Fwww.wmbfnews.com%2F2018%2F11%2F28%2Ffda-approves-groundbreaking-cancer-drug-vitrakvi%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wmbfnews.com%2F2018%2F11%2F28%2Ffda-approves-groundbreaking-cancer-drug-vitrakvi%2F&amp;title=FDA+approves+groundbreaking+cancer+drug+Vitrakvi%09', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=FDA%20approves%20groundbreaking%20cancer%20drug%20Vitrakvi%09&amp;body=Read%20more%20on%20FDA%20approves%20groundbreaking%20cancer%20drug%20Vitrakvi%09%20at%20http%3A%2F%2Fwww.wmbfnews.com%2F2018%2F11%2F28%2Ffda-approves-groundbreaking-cancer-drug-vitrakvi%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> November 28, 2018 at 11:16 AM EST - Updated November 28 at 11:59 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(CNN) - The FDA has approved what could be a breakthrough drug in treating some cancers.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It’s called <a href="https://www.sec.gov/Archives/edgar/data/1581720/000110465918069958/a18-40386_28k.htm" target="_blank">Vitrakvi</a>.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The drug is designed to fight a specific genetic mutation in <a href="https://www.fda.gov/NewsEvents/Newsroom/PressAnnouncements/ucm626710.htm" target="_blank">some</a> forms of cancer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>And it comes in an easy-to-take capsule or in liquid form.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad901-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad901" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad901",slotName:"wmbf/web/news/national/D56YREM3ABHN7KFS2NNMP6ZYIE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/FDAapproves?src=hash&amp;ref_src=twsrc%5Etfw">#FDAapproves</a> new treatment for patients whose cancers have a specific genetic feature (biomarker): <a href="https://t.co/ogacRn7HkN">https://t.co/ogacRn7HkN</a>. <a href="https://t.co/vrFKLgEWpz">pic.twitter.com/vrFKLgEWpz</a></p>— FDA Drug Information (@FDA_Drug_Info) <a href="https://twitter.com/FDA_Drug_Info/status/1067190601135857665?ref_src=twsrc%5Etfw">November 26, 2018</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Doctors say some patients, including children, have seen remarkable turnarounds.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But they warn it doesn't work for all cancers, and it is expensive!</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We now have the ability to make sure that the right patients get the right treatment at the right time. This type of drug development program, which enrolled patients with different tumors but a common gene mutation, wouldn’t have been possible a decade ago because we knew a lot less about such cancer mutations.”FDA Commissioner Dr. Scott Gottlieb said in a statement.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad279-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad279" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad279",slotName:"wmbf/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The wholesale cost for the children's syrup is $11,000 for a month's supply.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad144-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad144" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad144",slotName:"wmbf/web/news/national/D56YREM3ABHN7KFS2NNMP6ZYIE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>And the oral capsules for adults wholesales for $32,000 per month.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But with insurance, most patients would pay $20.00 or less for a 30-day supply of the medicine.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wmbfnews.com/2018/11/28/fda-approves-groundbreaking-cancer-drug-vitrakvi/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wmbfnews.com/2018/11/28/fda-approves-groundbreaking-cancer-drug-vitrakvi/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad615-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad615" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad615",slotName:"wmbf/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D56YREM3ABHN7KFS2NNMP6ZYIE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USSC0239" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wmbf" data-location-code="USSC0239" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0239,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wmbfnews.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wmbf/weather/rpmsmall.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="43" data-temp-c="6"> 43</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Myrtle Beach, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wmbfnews.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad892-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad892" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad892",slotName:"wmbf/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-137929" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/28/senators-set-grill-us-officials-over-khashoggi-response-2/"> <img class="width-full " alt="Senators grilling US officials over Khashoggi response" src="http://www.wmbfnews.com/resizer/LS7MPal_eBHI3zmhyYSK_8LChmY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/76MAVFGGG5D6TIC6IHKRL5N6AE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/senators-set-grill-us-officials-over-khashoggi-response-2/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Senators grilling US officials over Khashoggi response</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Senate Majority Leader Mitch McConnell says "some kind of response" is needed from the United States for the Saudis' role in the gruesome death. While President Donald Trump has equivocated over who is to blame, the Senate is considering a vote as soon as this week to halt U.S. involvement in the Sa</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/28/powell-us-economy-banks-seem-sturdy-face-some-risks/"> <img class="width-full " alt="Powell: US economy healthy and rate hikes aren't automatic" src="http://www.wmbfnews.com/resizer/VtgWi1PdIVeHNr1pYbwDaemGiu0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/262BOVVKHJGOLCUDD5JL7I2ESQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/powell-us-economy-banks-seem-sturdy-face-some-risks/"> Powell: US economy healthy and rate hikes aren't automatic</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Fed Chairman Powell says US economy is healthy and notes that rate hikes aren't automatic</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MARTIN CRUTSINGER</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1260-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1260" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1260",slotName:"wmbf/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D56YREM3ABHN7KFS2NNMP6ZYIE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-81256" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/28/girlfriend-shooter-prone-violence-before-deadly-rampage/"> <img class="width-full " alt="Girlfriend: Shooter prone to violence before deadly rampage" src="http://www.wmbfnews.com/resizer/b1V5ldfuFcp0SWdlVYs6LzvPUcw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OTARUANVHZEHVGEPHYDYGREZC4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/girlfriend-shooter-prone-violence-before-deadly-rampage/"> Girlfriend: Shooter prone to violence before deadly rampage</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MICHAEL KUNZELMAN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 19m at 12:33 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/28/police-men-walk-off-with-renoir-ahead-austria-auction/"> <img class="width-full " alt="Police: 3 men walk off with Renoir ahead of Austria auction" src="http://www.wmbfnews.com/resizer/IBVa9Mwaj8twIBzDibp3jqwBs4c=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BUZ6434A55BNZAE7WK6TBI46CM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/police-men-walk-off-with-renoir-ahead-austria-auction/"> Police: 3 men walk off with Renoir ahead of Austria auction</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 19m at 12:33 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/28/red-cross-offers-tips-helping-prevent-house-fires-during-cold-weather/"> <img class="width-full " alt="Red Cross offers tips for helping to prevent house fires during cold weather" src="http://www.wmbfnews.com/resizer/NWbDbQ2wL8D0NCms3XGXSvWbpOw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5XBHD7AQDFHERFBJKMH72JZW54.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/red-cross-offers-tips-helping-prevent-house-fires-during-cold-weather/"> Red Cross offers tips for helping to prevent house fires during cold weather</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brad Dickerson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 19m at 12:32 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/grinch-steals-christmas-nuns-they-get-it-back/"> Grinch steals Christmas from nuns, but they get it back</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 34m at 12:18 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad298-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad298" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad298",slotName:"wmbf/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D56YREM3ABHN7KFS2NNMP6ZYIE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmbfnews.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 918 Frontage Rd. East<br/>Myrtle Beach, SC 29577<br/>(843) 839-9623 </p> <a class="call-to-action uppercase color-white" href="http://www.wmbfnews.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmbf-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:sarahmiles@wmbfnews.com" class="color-white">sarahmiles@wmbfnews.com<br/>(843) 839-9623</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmbf/pdf/wmbf-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmbfnews.com/story/21545984/wmbf-news-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Myrtle+Beach" class="color-white">WMBF Careers</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wmbfnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wmbfnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmbf-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:sarahmiles@wmbfnews.com" class="color-white">sarahmiles@wmbfnews.com<br/>(843) 839-9623</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmbf/pdf/wmbf-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmbfnews.com/story/21545984/wmbf-news-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Myrtle+Beach" class="color-white">WMBF Careers</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wmbfnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wmbfnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=36'></script>