<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wmbf"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wmbf/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/10/18/graphic-mother-charged-after-video-shows-her-holding-baby-underwater/",
    "contentId": "PDS5MESHWJCT3K4BOS2GLB37RQ",
    "contentName": "GRAPHIC: Mother charged after video shows her holding baby underwater",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                    {
                      "text": "child abuse",
                      "description": "child abuse",
                      "slug": "child-abuse"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-18T05:37:09.851Z",
    "description": "The 27-year-old reportedly told police she recorded and sent the video to the baby’s father to get his attention, so he could help more.",
    "hasVideo": "false",
    "metaDescription": "The 27-year-old reportedly told police she recorded and sent the video to the baby’s father to get his attention, so he could help more.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "18",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wmbf",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="zaUcQLIVh4gW658TP-25NCvkb77JDTNMJ3EV9oeAacA"/> <title>GRAPHIC: Mother charged after video shows her holding baby underwater</title> <meta name="keywords" content="graphic video, child cruelty, intent to murder, threatened to kill, mother charged, mom holds baby underwater"> <meta name="news_keywords" content="graphic video, child cruelty, intent to murder, threatened to kill, mother charged, mom holds baby underwater"/> <meta name="date" content="2018-10-18T05:37:11.173Z"/> <meta itemprop="description" name="description" content="The 27-year-old reportedly told police she recorded and sent the video to the baby’s father to get his attention, so he could help more."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wmbfnews.com/2018/10/18/graphic-mother-charged-after-video-shows-her-holding-baby-underwater/"> <meta name="twitter:title" content="GRAPHIC: Mother charged after video shows her holding baby underwater"/> <meta name="twitter:image" content="http://www.wmbfnews.com/resizer/6PsxeAhZa_buTkQ5_0Pn1WXTrgM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IYGMVHIJQBC23D6QDZ5VM6WN7Y.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The 27-year-old reportedly told police she recorded and sent the video to the baby’s father to get his attention, so he could help more."/> <meta name="twitter:site" content="@wmbfnews"/> <meta name="twitter:creator" content="@wmbfnews"> <meta property="og:url" content="http://www.wmbfnews.com/2018/10/18/graphic-mother-charged-after-video-shows-her-holding-baby-underwater/"/> <meta property="og:title" content="GRAPHIC: Mother charged after video shows her holding baby underwater"/> <meta itemprop="image" property="og:image" content="http://www.wmbfnews.com/resizer/6PsxeAhZa_buTkQ5_0Pn1WXTrgM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IYGMVHIJQBC23D6QDZ5VM6WN7Y.JPG"/> <meta property="og:description" content="The 27-year-old reportedly told police she recorded and sent the video to the baby’s father to get his attention, so he could help more."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wmbfnews.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="549401205075928"/> <meta property="fb:pages" content="17451671719"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wmbfnews"> <meta property="article:tag" content="crime, child abuse"> <link rel="amphtml" href="/2018/10/18/graphic-mother-charged-after-video-shows-her-holding-baby-underwater/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "GRAPHIC: Mother charged after video shows her holding baby underwater",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wmbfnews.com/resizer/6PsxeAhZa_buTkQ5_0Pn1WXTrgM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IYGMVHIJQBC23D6QDZ5VM6WN7Y.JPG",
          "height": 472.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-18T20:22:38.825Z",
        "dateModified": "2018-10-18T05:37:11.173Z",
        "articleBody": "GRIFFIN, GA (WGCL/CNN) - Police say the 27-year-old mother held her 5-month-old daughter underwater in the bathtub, recorded the incident and sent the video to the baby’s father, reportedly to get more help from him.Laquanda Mosley, 27, is charged with child cruelty, aggravated assault with intent to murder and terroristic threats after the father of her 5-month-old contacted police about the disturbing video Tuesday.The video, which was also posted to Facebook, appears to show Mosley holding the baby girl upside down. She then dunks the child’s head underwater, while the little girl cries.WARNING: The video below contains graphic content that may be disturbing to some viewers.Police say Mosley threatened to kill the 5-month-old in a text sent to the baby’s father, who lives out of state.&#034;If you saw in the original text, where she said that the baby ‘would die on God’ or something to that effect, that was a terroristic threat,” said an officer with the Griffin Police Department.Thankfully, the baby is said to be OK.Police responded to Mosley’s apartment Tuesday night, where they questioned her.According to an incident report, the mother initially told officers it was a misunderstanding but later admitted to the incident. Mosley reportedly said she did it to get attention from the baby’s father, so he could help more.She also said she suffered from anxiety problems.Police have not elaborated on a motive.Copyright 2018 WGCL, Facebook via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The 27-year-old reportedly told police she recorded and sent the video to the baby’s father to get his attention, so he could help more."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wmbfnews.com",
        "logo": "http://www.wmbfnews.com/pb/resources/images/rm_icons/wmbf-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wmbfnews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wmbf-logo.svg?v=43)}</style> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-features236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-services236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=43"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/local-pros/" class="color-grey-dark">Local Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/wmbf-legal-access/" class="color-grey-dark">Legal Access</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/florence-downtown/" class="color-grey-dark">Florence Downtown</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmbfnews.com/news/military/embrace-a-veteran/" class="color-grey-dark">Embrace A Veteran</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Myrtle+Beach" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmbfnews.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/crime" class="">Crime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.scweekend.com/" class="">SC Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/lottery/" class="color-white">Lottery</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wmbfnews.com/apps/" class="color-white">Download our apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wmbfnews.com/wmbfshethrives/" class="color-white">She Thrives</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.scweekend.com/sc-weekend-giveaway/" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.scweekend.com/deals/" class="color-white">Deals</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wmbfnews.com/news/live-links/" class="color-white">Live Links</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wmbfnews.com/best-of-the-grand-strand/" class="color-white">Best of the Grand Strand</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.wmbfnews.com/pee-dees-best/" class="color-white">Pee Dee's Best</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/community/user-content" class="color-white">User Content</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/weather/personalforecast/" class="color-white">Weather Headlines</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/weather/hurricane/first-alert-hurricane-center/" class="color-white">First Alert Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">Hurricane Coverage</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wmbfnews.com/2018/10/02/after-florence-road-recovery/" class="color-white">After Florence: Road to Recovery</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wmbfnews.com/weather/skycams/" class="color-white">WMBF Skycam Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/up-in-the-clouds" class="color-white">Up In The Clouds</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wmbfnews.com/storm-pros/" class="color-white">Storm Pros</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/grand-strand" class="color-white">Grand Strand News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/pee-dee" class="color-white">Pee Dee News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/investigate" class="color-white">Investigate</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/investigate/heather-elvis" class="color-white">Heather Elvis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="http://www.wmbfnews.com/news/investigate/submit-a-news-tip/" class="color-white">Submit a News Tip</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/crime" class="color-white">Crime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/crime/grand-strand" class="color-white">Grand Strand Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/news/crime/pee-dee" class="color-white">Pee Dee Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/news/crime/horry-county" class="color-white">Horry County Suspect Search</a> </li> <li class="list-unstyled padded padded-sm padded-right li-15"> <a href="/gallery/2019/01/14/mugshots-day-week-jan/" class="color-white">Mugshots of the Day</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/pelicans" class="color-white">Myrtle Beach Pelicans</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wmbfnews.com/sports/video/" class="color-white">Sports Videos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/coastal-carolina-chanticleers" class="color-white">Coastal Carolina Chanticleers</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/health/whats-going-around/" class="color-white">What's Going Around</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/just-drive/" class="color-white">Just Drive</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wmbfnews.com/waccamaw-mobile-market/" class="color-white">Waccamaw Mobile Market</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/news/good-news/" class="color-white">This is Carolina</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/todays-topic" class="color-white">Today's Topic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/restaurant-scorecard" class="color-white">Restaurant Scorecard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/student-spotlight" class="color-white">Student Spotlight</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business/money" class="color-white">Deal Diva</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/carolina-traditions" class="color-white">Carolina Traditions</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/about-us/tour" class="color-white">Schedule a station tour</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmbfnews.com/advertise-with-wmbf/" class="color-white">Advertise with WMBF</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmbfnews.com/programming/schedule/" class="color-white">TV Schedule</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wmbf-breaking/" data-url="/pb/api/v2/render/feature" data-website="wmbf" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wmbf-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wmbf"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad652-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad652" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad652",slotName:"wmbf/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PDS5MESHWJCT3K4BOS2GLB37RQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">GRAPHIC: Mother charged after video shows her holding baby underwater</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="GRAPHIC: Mother charged after video shows her holding baby underwater" src="http://www.wmbfnews.com/resizer/AEadCBPCrQnyLj_cg_R9rIgFYyo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IYGMVHIJQBC23D6QDZ5VM6WN7Y.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Laquanda Mosley, 27, is charged with child cruelty, aggravated assault with intent to murder and terroristic threats. (Source: WGCL/CNN) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=GRAPHIC%3A+Mother+charged+after+video+shows+her+holding+baby+underwater&amp;url=http%3A%2F%2Fwww.wmbfnews.com%2F2018%2F10%2F18%2Fgraphic-mother-charged-after-video-shows-her-holding-baby-underwater%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wmbfnews.com%2F2018%2F10%2F18%2Fgraphic-mother-charged-after-video-shows-her-holding-baby-underwater%2F&amp;title=GRAPHIC%3A+Mother+charged+after+video+shows+her+holding+baby+underwater', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=GRAPHIC%3A%20Mother%20charged%20after%20video%20shows%20her%20holding%20baby%20underwater&amp;body=Read%20more%20on%20GRAPHIC%3A%20Mother%20charged%20after%20video%20shows%20her%20holding%20baby%20underwater%20at%20http%3A%2F%2Fwww.wmbfnews.com%2F2018%2F10%2F18%2Fgraphic-mother-charged-after-video-shows-her-holding-baby-underwater%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 18, 2018 at 12:37 AM EST - Updated October 18 at 3:22 PM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>GRIFFIN, GA (WGCL/CNN) - Police say the 27-year-old mother held her 5-month-old daughter underwater in the bathtub, recorded the incident and sent the video to the baby’s father, reportedly to get more help from him.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Laquanda Mosley, 27, is charged with child cruelty, aggravated assault with intent to murder and terroristic threats after the father of her 5-month-old contacted police about the disturbing video Tuesday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The video, which was also posted to Facebook, appears to show Mosley holding the baby girl upside down. She then dunks the child’s head underwater, while the little girl cries.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>WARNING: The video below contains graphic content that may be disturbing to some viewers.</b></p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1056-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1056" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1056",slotName:"wmbf/web/news/national/PDS5MESHWJCT3K4BOS2GLB37RQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1772-2f6f5a99-2b49-4dac-9796-07c18a89b559" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: WGCL/Facebook/CNN)"> <div class="powa" id="powa-1772-2f6f5a99-2b49-4dac-9796-07c18a89b559" data-ping-rate="15" data-org="raycom" data-uuid="2f6f5a99-2b49-4dac-9796-07c18a89b559" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wmbf/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>GRAPHIC: Mother charged after video shows her holding baby underwater</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police say Mosley threatened to kill the 5-month-old in a text sent to the baby’s father, who lives out of state.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"If you saw in the original text, where she said that the baby ‘would die on God’ or something to that effect, that was a terroristic threat,” said an officer with the Griffin Police Department.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Thankfully, the baby is said to be OK.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad893-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad893" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad893",slotName:"wmbf/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police responded to Mosley’s apartment Tuesday night, where they questioned her.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad726-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad726" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad726",slotName:"wmbf/web/news/national/PDS5MESHWJCT3K4BOS2GLB37RQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to an incident report, the mother initially told officers it was a misunderstanding but later admitted to the incident. Mosley reportedly said she did it to get attention from the baby’s father, so he could help more.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She also said she suffered from anxiety problems.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police have not elaborated on a motive.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 WGCL, Facebook via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wmbfnews.com/2018/10/18/graphic-mother-charged-after-video-shows-her-holding-baby-underwater/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wmbfnews.com/2018/10/18/graphic-mother-charged-after-video-shows-her-holding-baby-underwater/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1247-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1247" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1247",slotName:"wmbf/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PDS5MESHWJCT3K4BOS2GLB37RQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USSC0239" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wmbf" data-location-code="USSC0239" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0239,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wmbfnews.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wmbf/weather/rpmsmall.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="53" data-temp-c="12"> 53</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Myrtle Beach, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wmbfnews.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1394-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1394" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1394",slotName:"wmbf/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-140909" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/19/trump-plans-major-announcement-border-longest-shutdown/"> <img class="width-full " alt="Trump plans ‘major announcement’ on border, longest shutdown" src="http://www.wmbfnews.com/resizer/uffI3mJ4LaBXfoIXmiqUD6MLjdA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/N3M5STV6QBFZPAX5YLOSAA2W7Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/19/trump-plans-major-announcement-border-longest-shutdown/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trump plans ‘major announcement’ on border, longest shutdown</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">President Donald Trump said he'll be making a "major announcement" on the government shutdown and the southern border on Saturday afternoon as the standstill over his border wall continues into its fifth week.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/19/pop-em-if-you-got-em-saturday-is-national-popcorn-day/"> <img class="width-full " alt="Pop 'em if you got 'em: Saturday is National Popcorn Day" src="http://www.wmbfnews.com/resizer/Kelry_IBcvIlduWKZ4IIFJH-Q6M=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UBTYFIWGNZGENCFIK5UAEOA25U.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/19/pop-em-if-you-got-em-saturday-is-national-popcorn-day/"> Pop 'em if you got 'em: Saturday is National Popcorn Day</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Jan. 19 is National Popcorn Day, which celebrates all the different ways the corn-based treat can be enjoyed.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1732-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1732" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1732",slotName:"wmbf/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PDS5MESHWJCT3K4BOS2GLB37RQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-130917" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/19/horse-named-rodeo-rescued-after-getting-stuck-dumpster/"> <img class="width-full " alt="Horse named ‘Rodeo’ rescued after getting stuck in dumpster" src="http://www.wmbfnews.com/resizer/JEZFmKNKZyKQTniagiuGaiygxms=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YJZM4USL3ZBVNFHRYUBTDRIENA.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/19/horse-named-rodeo-rescued-after-getting-stuck-dumpster/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Horse named ‘Rodeo’ rescued after getting stuck in dumpster</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 2:25 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/19/dead-burned-fire-illegal-tap-mexico-pipeline/"> <img class="width-full " alt="21 dead, 71 burned in fire at illegal tap on Mexico pipeline" src="http://www.wmbfnews.com/resizer/y_dO6MnWXozaOrS3I2SA1IECYOI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LECMXQWEGBHSBJPJ3VJZMK3QKU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/19/dead-burned-fire-illegal-tap-mexico-pipeline/"> 21 dead, 71 burned in fire at illegal tap on Mexico pipeline</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 12:11 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/19/conway-man-sentenced-months-behind-bars-after-deadly-hit-and-run/"> <img class="width-full " alt="Conway man sentenced to 18 months behind bars after deadly hit-and-run" src="http://www.wmbfnews.com/resizer/luDB1E3X3rItK1oySF1_J4TwfW0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FV5LH3XC5FA73CBJFSFZS6K4RA.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/19/conway-man-sentenced-months-behind-bars-after-deadly-hit-and-run/"> Conway man sentenced to 18 months behind bars after deadly hit-and-run</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Casey Watson</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published January 18, 2019 at 11:13 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/18/we-didnt-know-it-honor-roll-student-suspended-after-using-counterfeit-money-school/"> <img class="width-full " alt="‘But we didn’t know it’: Honor roll student suspended after using counterfeit money at school" src="http://www.wmbfnews.com/resizer/fC4Se80BNyoamS2Eswuu61yVv7c=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7EEC7IIPEJHTBMIHNHLUAO2P54.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/18/we-didnt-know-it-honor-roll-student-suspended-after-using-counterfeit-money-school/"> ‘But we didn’t know it’: Honor roll student suspended after using counterfeit money at school</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published January 18, 2019 at 10:59 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1312-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1312" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1312",slotName:"wmbf/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PDS5MESHWJCT3K4BOS2GLB37RQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmbfnews.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 918 Frontage Rd. East<br/>Myrtle Beach, SC 29577<br/>(843) 839-9623 </p> <a class="call-to-action uppercase color-white" href="http://www.wmbfnews.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmbf-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:sarahmiles@wmbfnews.com" class="color-white">sarahmiles@wmbfnews.com<br/>(843) 839-9623</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmbf/pdf/wmbf-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmbfnews.com/story/21545984/wmbf-news-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Myrtle+Beach" class="color-white">WMBF Careers</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wmbfnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wmbfnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmbf-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:sarahmiles@wmbfnews.com" class="color-white">sarahmiles@wmbfnews.com<br/>(843) 839-9623</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmbf/pdf/wmbf-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmbfnews.com/story/21545984/wmbf-news-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Myrtle+Beach" class="color-white">WMBF Careers</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wmbfnews.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wmbfnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wmbfnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=43'></script> <script async src="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-index236d4df9438d4f910f78.js"></script>