<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wmbf"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wmbf/web/news/national",
    "authors": [
                  
                    {
                      "_id": "ed-payne",
                      "name": "Ed Payne",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/10/05/lawsuit-claims-lacroix-isnt-all-natural-ingredients-used-cockroach-insecticide/",
    "contentId": "FLZ3VEBSEBDGBBFBNJUYGFVKPY",
    "contentName": "Lawsuit claims LaCroix isn’t all natural, ingredients used in cockroach insecticide",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "sparkling water",
                      "description": "sparkling water",
                      "slug": "sparkling-water"
                    },
                  
                    {
                      "text": "lawsuits",
                      "description": "lawsuits",
                      "slug": "lawsuits"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-05T23:04:29.747Z",
    "description": "The lawsuit against the makers of LaCroix challenges its “all natural” claim and says ingredients are used in insecticides.",
    "hasVideo": "false",
    "metaDescription": "The lawsuit against the makers of LaCroix challenges its “all natural” claim and says ingredients are used in insecticides.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "05",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wmbf",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="zaUcQLIVh4gW658TP-25NCvkb77JDTNMJ3EV9oeAacA"/> <title>Lawsuit claims LaCroix isn’t all natural, ingredients used in cockroach insecticide</title> <meta name="keywords" content="LaCroix, insecticide, Beaumont Costales, National Beverage Corp., lawsuit"> <meta name="news_keywords" content="LaCroix, insecticide, Beaumont Costales, National Beverage Corp., lawsuit"/> <meta name="date" content="2018-10-05T23:04:30.006Z"/> <meta itemprop="description" name="description" content="The lawsuit against the makers of LaCroix challenges its “all natural” claim and says ingredients are used in insecticides."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/05/lawsuit-claims-lacroix-isnt-all-natural-ingredients-used-cockroach-insecticide/"> <meta name="twitter:title" content="Lawsuit claims LaCroix isn’t all natural, ingredients used in cockroach insecticide"/> <meta name="twitter:image" content="http://www.wmbfnews.com/resizer/Qj32tO2iQ0EnZvN4fEKfPvn-Fb4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UA3BK7AUDBDS5PMP3UYCCEOUJU.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The lawsuit against the makers of LaCroix challenges its “all natural” claim and says ingredients are used in insecticides."/> <meta name="twitter:site" content="@wmbfnews"/> <meta name="twitter:creator" content="@wmbfnews"> <meta property="og:url" content="/2018/10/05/lawsuit-claims-lacroix-isnt-all-natural-ingredients-used-cockroach-insecticide/"/> <meta property="og:title" content="Lawsuit claims LaCroix isn’t all natural, ingredients used in cockroach insecticide"/> <meta itemprop="image" property="og:image" content="http://www.wmbfnews.com/resizer/Qj32tO2iQ0EnZvN4fEKfPvn-Fb4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UA3BK7AUDBDS5PMP3UYCCEOUJU.JPG"/> <meta property="og:description" content="The lawsuit against the makers of LaCroix challenges its “all natural” claim and says ingredients are used in insecticides."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wmbfnews.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="549401205075928"/> <meta property="fb:pages" content="17451671719"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wmbfnews"> <meta property="article:tag" content="sparkling water, lawsuits"> <link rel="amphtml" href="/2018/10/05/lawsuit-claims-lacroix-isnt-all-natural-ingredients-used-cockroach-insecticide/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Ed Payne"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Lawsuit claims LaCroix isn’t all natural, ingredients used in cockroach insecticide",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wmbfnews.com/resizer/Qj32tO2iQ0EnZvN4fEKfPvn-Fb4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UA3BK7AUDBDS5PMP3UYCCEOUJU.JPG",
          "height": 571.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-05T23:04:29.747Z",
        "dateModified": "2018-10-05T23:04:30.006Z",
        "articleBody": "(RNN) – The makers of LaCroix are being sued in a class action lawsuit that claims the sparkling water doesn’t live up to its “all natural” claims.“In fact, as the filing states, testing reveals that LaCroix contains a number of artificial ingredients, including linalool, which is used in cockroach insecticide,” according to Beaumont Costales, the law firm that filed the suit on behalf of Lenora Rice.“The plaintiff Rice, desiring a healthy, natural beverage, was led to purchase LaCroix sparkling water because of the claims made on its packaging, advertising and web site to be ‘innocent,’ ‘naturally essenced,’ ‘all natural,’ and ‘always 100% natural,’” Beaumont Costales said.“However, LaCroix in fact contains ingredients that have been identified by the Food and Drug Administration as synthetic. These chemicals include limonene, which can cause kidney toxicity and tumors; linalool propionate, which is used to treat cancer; and linalool, which is used in cockroach insecticide.”@BeaumntCostales files #classaction suit against @lacroixwater. Sparking water company claims to be &amp;quot;all-natural&amp;quot; but contains synthetic ingredients, including one used in insecticide. https://t.co/F7vQIUKfnc pic.twitter.com/MLTDO0WZRS&amp;mdash; Beaumont Costales (@BeaumntCostales) October 1, 2018

National Beverage Corp. called the claims in the lawsuit “false” and “defamatory.”“Natural flavors in LaCroix are derived from the natural essence oils from the named fruit used in each of the flavors,” the company said in a news release. “There are no sugars or artificial ingredients contained in, nor added to, those extracted flavors.”National Beverage said it will seek damages from “everyone involved in the publication of these defamatory falsehoods.”These are the ingredients listed in the lawsuit, where they come from and how they’re typically used:Limonene - a chemical found in the peels of citrus fruits and in other plants. In foods, beverages, and chewing gum, limonene is used as a flavoring.Linalool propionate – a compound found in sage oils, ginger and lavender. It’s used in perfume and food flavoring.Linalool – a floral scented compound found in many foods and flowers such as oranges, grapes, mangos, lemons, basil, and lavender.Copyright 2018 Raycom News Network. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Ed Payne"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The lawsuit against the makers of LaCroix challenges its “all natural” claim and says ingredients are used in insecticides."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wmbfnews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wmbf-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/local-pros/" class="color-grey-dark">Local Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/wmbf-legal-access/" class="color-grey-dark">Legal Access</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/carolina-traditions" class="color-grey-dark">Carolina Traditions</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/100daysofsummber/" class="color-grey-dark">Summer Safety</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Myrtle+Beach" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmbfnews.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/crime" class="">Crime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/lottery/" class="color-white">Lottery</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/best-of-the-grand-strand/" class="color-white">Best of the Grand Strand</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/pee-dees-best/" class="color-white">Pee Dee's Best</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/florence-downtown/" class="color-white">Florence Downtown</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/apps/" class="color-white">Download our apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/live-links/" class="color-white">LInks mentioned on the air</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/community/user-content" class="color-white">User Content</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/personalforecast/" class="color-white">Weather Headlines</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane/first-alert-hurricane-center/" class="color-white">First Alert Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">Hurricane</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/2018/10/02/after-florence-road-recovery/" class="color-white">After Florence: Road to Recovery</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/up-in-the-clouds" class="color-white">Up In The Clouds</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/marine" class="color-white">Marine Weather</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/storm-pros/" class="color-white">Storm Pros</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate" class="color-white">Investigate</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/investigate/heather-elvis" class="color-white">Heather Elvis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/investigate/submit-a-news-tip/" class="color-white">Submit a News Tip</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/crime" class="color-white">Crime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/crime/grand-strand" class="color-white">Grand Strand Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/crime/horry-county" class="color-white">Horry County Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/crime/pee-dee" class="color-white">Pee Dee Crime</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/athlete/primetime-performer/" class="color-white">2018 Extra Point Primetime Performer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/pelicans" class="color-white">Myrtle Beach Pelicans</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/video/" class="color-white">Sports Videos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/coastal-carolina-chanticleers" class="color-white">Coastal Carolina Chanticleers</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/fit-family-friday" class="color-white">Fit Family Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/just-drive/" class="color-white">Just Drive</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/waccamaw-mobile-market/" class="color-white">Waccamaw Mobile Market</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/good-news/" class="color-white">This is Carolina</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/todays-topic" class="color-white">Today's Topic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/restaurant-scorecard" class="color-white">Restaurant Scorecard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/student-spotlight" class="color-white">Student Spotlight</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business/money" class="color-white">Deal Diva</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/carolina-traditions" class="color-white">Carolina Traditions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/military/" class="color-white">Embrace a Veteran</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://a.pgtb.me/Ts7Ttb" class="color-white">Nominate a Deserving Service Member</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/tour" class="color-white">Schedule a station tour</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/advertise-with-wmbf/" class="color-white">Advertise with WMBF</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule/" class="color-white">TV Schedule</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wmbf-breaking/" data-url="/pb/api/v2/render/feature" data-website="wmbf" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wmbf-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wmbf"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad1560-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1560" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1560",slotName:"wmbf/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FLZ3VEBSEBDGBBFBNJUYGFVKPY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wmbfnews.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Lawsuit claims LaCroix isn’t all natural, ingredients used in cockroach insecticide</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Lawsuit claims LaCroix isn’t all natural, ingredients used in cockroach insecticide" src="http://www.wmbfnews.com/resizer/oTIPUuEl1-nu9ScnbRmg6c9mHiA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UA3BK7AUDBDS5PMP3UYCCEOUJU.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> The lawsuit against the makers of LaCroix challenges its “all natural” claim and says ingredients are used in insecticides. (Payne, Ed) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Lawsuit+claims+LaCroix+isn%E2%80%99t+all+natural%2C+ingredients+used+in+cockroach+insecticide&amp;url=http%3A%2F%2Fwww.wmbfnews.com%2F2018%2F10%2F05%2Flawsuit-claims-lacroix-isnt-all-natural-ingredients-used-cockroach-insecticide%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wmbfnews.com%2F2018%2F10%2F05%2Flawsuit-claims-lacroix-isnt-all-natural-ingredients-used-cockroach-insecticide%2F&amp;title=Lawsuit+claims+LaCroix+isn%E2%80%99t+all+natural%2C+ingredients+used+in+cockroach+insecticide', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Lawsuit%20claims%20LaCroix%20isn%E2%80%99t%20all%20natural%2C%20ingredients%20used%20in%20cockroach%20insecticide&amp;body=Read%20more%20on%20Lawsuit%20claims%20LaCroix%20isn%E2%80%99t%20all%20natural%2C%20ingredients%20used%20in%20cockroach%20insecticide%20at%20http%3A%2F%2Fwww.wmbfnews.com%2F2018%2F10%2F05%2Flawsuit-claims-lacroix-isnt-all-natural-ingredients-used-cockroach-insecticide%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/ed-payne/"> <span class="font-bold ">Ed Payne</span></a> <span class="font-bold">|</span> <span class="timestamp"> October 5, 2018 at 6:04 PM EST - Updated October 5 at 6:04 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(RNN) – The makers of LaCroix are being sued in a class action lawsuit that claims the sparkling water doesn’t live up to its “all natural” claims.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“In fact, as the filing states, testing reveals that LaCroix contains a number of artificial ingredients, including linalool, which is used in cockroach insecticide,” according to <a href="https://beaumontcostales.com/beaumont-costales-files-class-action-lawsuit-against-lacroix-water/" target="_blank">Beaumont Costales</a>, the law firm that filed the suit on behalf of Lenora Rice.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The plaintiff Rice, desiring a healthy, natural beverage, was led to purchase LaCroix sparkling water because of the claims made on its packaging, advertising and web site to be ‘innocent,’ ‘naturally essenced,’ ‘all natural,’ and ‘always 100% natural,’” Beaumont Costales said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“However, LaCroix in fact contains ingredients that have been identified by the Food and Drug Administration as synthetic. These chemicals include limonene, which can cause kidney toxicity and tumors; linalool propionate, which is used to treat cancer; and linalool, which is used in cockroach insecticide.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad856-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad856" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad856",slotName:"wmbf/web/news/national/FLZ3VEBSEBDGBBFBNJUYGFVKPY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/BeaumntCostales?ref_src=twsrc%5Etfw">@BeaumntCostales</a> files <a href="https://twitter.com/hashtag/classaction?src=hash&amp;ref_src=twsrc%5Etfw">#classaction</a> suit against <a href="https://twitter.com/lacroixwater?ref_src=twsrc%5Etfw">@lacroixwater</a>. Sparking water company claims to be "all-natural" but contains synthetic ingredients, including one used in insecticide. <a href="https://t.co/F7vQIUKfnc">https://t.co/F7vQIUKfnc</a> <a href="https://t.co/MLTDO0WZRS">pic.twitter.com/MLTDO0WZRS</a></p>— Beaumont Costales (@BeaumntCostales) <a href="https://twitter.com/BeaumntCostales/status/1046789832389857282?ref_src=twsrc%5Etfw">October 1, 2018</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>National Beverage Corp. called the claims in the lawsuit “false” and “defamatory.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Natural flavors in LaCroix are derived from the natural essence oils from the named fruit used in each of the flavors,” the company said in a <a href="http://ir.nationalbeverage.com/static-files/cba3cdf2-3e86-4381-a15e-0218d3c842e2" target="_blank">news release</a>. “There are no sugars or artificial ingredients contained in, nor added to, those extracted flavors.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>National Beverage said it will seek damages from “everyone involved in the publication of these defamatory falsehoods.”</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1837-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1837" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1837",slotName:"wmbf/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>These are the ingredients listed in the lawsuit, where they come from and how they’re typically used:</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad267-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad267" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad267",slotName:"wmbf/web/news/national/FLZ3VEBSEBDGBBFBNJUYGFVKPY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.webmd.com/vitamins/ai/ingredientmono-1105/limonene" target="_blank"><b>Limonene</b></a> - a chemical found in the peels of citrus fruits and in other plants. In foods, beverages, and chewing gum, limonene is used as a flavoring.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://pubchem.ncbi.nlm.nih.gov/compound/Linalyl_propionate" target="_blank"><b>Linalool propionate</b></a> – a compound found in sage oils, ginger and lavender. It’s used in perfume and food flavoring.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.webmd.com/balance/news/20090724/floral-scent-soothes-stress" target="_blank"><b>Linalool</b></a> – a floral scented compound found in many foods and flowers such as oranges, grapes, mangos, lemons, basil, and lavender.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 Raycom News Network. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wmbfnews.com/2018/10/05/lawsuit-claims-lacroix-isnt-all-natural-ingredients-used-cockroach-insecticide/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wmbfnews.com/2018/10/05/lawsuit-claims-lacroix-isnt-all-natural-ingredients-used-cockroach-insecticide/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad1218-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1218" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1218",slotName:"wmbf/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FLZ3VEBSEBDGBBFBNJUYGFVKPY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-rainy" data-default-location-code="USSC0239" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wmbf" data-location-code="USSC0239" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0239,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wmbfnews.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wmbf/weather/rpmsmall.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="82" data-temp-c="28"> 82</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/105_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Myrtle Beach, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wmbfnews.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad515-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad515" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad515",slotName:"wmbf/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad1881-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1881" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1881",slotName:"wmbf/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FLZ3VEBSEBDGBBFBNJUYGFVKPY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-64656" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/06/dozens-conway-homes-damaged-despite-being-outside-flood-hazard-zones/"> <img class="width-full " alt="Dozens of Conway homes damaged despite being outside flood hazard zones" src="http://www.wmbfnews.com/resizer/aNRoAVp1_1hhN4rEXPF_w8ht5I4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/75WS22CBDFCMXCACKUXOIOALBY.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/06/dozens-conway-homes-damaged-despite-being-outside-flood-hazard-zones/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Dozens of Conway homes damaged despite being outside flood hazard zones</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Samantha Kummerer</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/06/homicide-investigation-underway-after-body-found-robeson-county/"> <img class="width-full " alt="Homicide investigation underway after body found in Robeson County" src="http://www.wmbfnews.com/resizer/6rcdCsllN9B6z9lJEX2CK-XIgEg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UX26GH3E6FH5PMCHEHSB3P5IHM.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/06/homicide-investigation-underway-after-body-found-robeson-county/"> Homicide investigation underway after body found in Robeson County</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brad Dickerson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/rosewood-neighbors-devastated-by-flooding/"> <img class="width-full " alt="Rosewood neighbors devastated by flooding" src="http://www.wmbfnews.com/resizer/rRQjALk1bawu6sGpkgLxhokoFjo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LXYQGR3NMFD4BNJSPP2BXVBJFM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/rosewood-neighbors-devastated-by-flooding/"> Rosewood neighbors devastated by flooding</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Erin Edwards</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/woman-sues-horry-county-over-drainage-problems-after-home-floods-twice/"> <img class="width-full " alt="Woman sues Horry County over drainage problems after home floods twice" src="http://www.wmbfnews.com/resizer/t2c7BkS45nfgsaDO_4TXgnglv-E=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SHKN3ZJDKVB7HOC5JLFVT5FEBA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/woman-sues-horry-county-over-drainage-problems-after-home-floods-twice/"> Woman sues Horry County over drainage problems after home floods twice</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brad Dickerson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/bond-hearing-scheduled-suspect-center-sexual-assault-case-that-preceded-officer-involved-shooting/"> <img class="width-full " alt="Suspect at center of sexual assault case that preceded officer-involved shooting denied bond" src="http://www.wmbfnews.com/resizer/LG1zBfx1oa-B8A__EsolI6p4cqw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/J2P3V73KYVFURGYI6NLHHYFXNM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/bond-hearing-scheduled-suspect-center-sexual-assault-case-that-preceded-officer-involved-shooting/"> Suspect at center of sexual assault case that preceded officer-involved shooting denied bond</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WMBF News Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/authorities-formally-charge-suspect-with-murder-officer-involved-shooting/"> <img class="width-full " alt="Bond denied for suspect formally charged with murder in officer-involved shooting in SC" src="http://www.wmbfnews.com/resizer/XAbgV9qccWNhG8-AofXOFbLzfGM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IKWSPDHF4FGEBKWPJK7SXLCUNM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/authorities-formally-charge-suspect-with-murder-officer-involved-shooting/"> Bond denied for suspect formally charged with murder in officer-involved shooting in SC</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brad Dickerson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/police-look-suspects-who-carjacked-lyft-driver-longs-area/"> <img class="width-full " alt="Police look for suspects who carjacked Lyft driver in Longs area" src="http://www.wmbfnews.com/resizer/vt0SU1cxq7I7fvN5RyqGkjrl_OQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XJ4WYPFU7VAU5BQKTIM77YYLGQ.gif"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/police-look-suspects-who-carjacked-lyft-driver-longs-area/"> Police look for suspects who carjacked Lyft driver in Longs area</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WMBF News Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/florence-police-looking-person-who-allegedly-made-comments-about-copycat-officer-involved-shooting/"> <img class="width-full " alt="Florence police looking for person who allegedly made comments about a “copycat” officer-involved shooting" src="http://www.wmbfnews.com/resizer/Wfc81mqP6FkZp3wQIEVLFCZ2RoQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6SGE3H3K6VBB7JJKYLQUCQAXWM.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/florence-police-looking-person-who-allegedly-made-comments-about-copycat-officer-involved-shooting/"> Florence police looking for person who allegedly made comments about a “copycat” officer-involved shooting</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WMBF News Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad1235-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1235" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1235",slotName:"wmbf/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FLZ3VEBSEBDGBBFBNJUYGFVKPY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmbfnews.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 918 Frontage Rd. East<br/>Myrtle Beach, SC 29577<br/>(843) 839-9623 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wmbf-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:sarahmiles@wmbfnews.com" class="color-white">sarahmiles@wmbfnews.com<br/>(843) 839-9623</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmbf/pdf/wmbf-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="story/21545984/wmbf-news-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Myrtle+Beach" class="color-white">WMBF Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wmbfnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wmbfnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wmbf-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:sarahmiles@wmbfnews.com" class="color-white">sarahmiles@wmbfnews.com<br/>(843) 839-9623</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmbf/pdf/wmbf-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="story/21545984/wmbf-news-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Myrtle+Beach" class="color-white">WMBF Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wmbfnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wmbfnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>